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EXCEL 

 

INTRODUCTION 
 
 
 
 

Excel est un tableur. Il est une application conçue pour créer et utiliser des tableaux, 
appelés ici « feuilles de calcul ». 

Dans Word, on travaille sur un document. 
Dans PowerPoint, on travaille sur une présentation. 
Dans Excel, on travaille sur un classeur. Le classeur est enregistré dans un fichier portant 

l’extension « .xls ». 
 
Démarrez Excel. 
Le titre du fichier par défaut est « Classeur1 ».  
La fenêtre principale affiche une partie de la feuille de calcul active. Par défaut, le nom de 

cette feuille, écrit sur le premier onglet, est « Feuil1 ». 
 

1. FENETRE PRINCIPALE 

 
 La barre des onglets 

 
Un classeur est constitué de feuilles, ayant chacune un onglet. Cliquer sur un onglet 

permet d’afficher la feuille correspondante. 
L’onglet sur fond blanc désigne la feuille active. 
Par défaut, le classeur comporte 3 feuilles, donc 3 onglets. On peut en rajouter, le nombre 

maximal étant 255 feuilles. 
A gauche des onglets, des boutons fléchés de défilement permettent d’accéder à l’onglet 

souhaité, dès lors qu’ils sont nombreux et que certains sont masqués. Pour afficher la liste de 
toutes les feuilles du classeur : clic droit sur l’un de ces boutons. Cliquer ensuite sur une feuille 
permet de l’afficher. 

A droite des onglets, une petite barre verticale  permet, par cliqué-glissé, d’afficher plus 
ou moins d’onglets (le pointeur se transforme en double-flèche). 

 
 Dimension des fenêtres – Les deux fenêtres de l’écran 

 
 Pour dimensionner une fenêtre, il y a deux méthodes : 

 
 On peut utiliser les boutons de dimension des fenêtres, situés en haut à droite :  

  : ce bouton permet de réduire la fenêtre à un titre dans la barre 
d’état (en bas de l’écran) ; 

  : ce bouton permet d’afficher la fenêtre en taille réduite ; 
  : ce bouton permet d’afficher la fenêtre en plein écran ; 
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  : la croix ferme la fenêtre. 
 

 On peut dimensionner les fenêtres par cliqué-glissé sur leur bordure. Si on 
effectue un cliqué-glissé sur un angle (le pointeur se transforme en double-
flèche oblique), on modifie à la fois la largeur et la hauteur de la fenêtre. 

 
 L’écran comprend deux fenêtres : 

 
 la fenêtre du programme, constituée en haut de la barre des menus et des deux 

barres d’outils (Standard et Mise en forme) et en bas de la barre d’état ; 
 

 la fenêtre du classeur, constituée de sa barre de titre, de la feuille de calcul, des 
onglets et des outils de défilement. Par défaut, elle a une taille plein écran. 

 
Elles ont chacune deux boutons de dimension, ainsi qu’un bouton de suppression. 
Par défaut, les boutons de dimension du classeur sont situés à côté du bouton d’aide, 

d’icône le point d’interrogation. Afin de bien visualiser la fenêtre du classeur, appuyez sur le 
bouton du classeur  , d’info-bulle « Restaurer la fenêtre ». 

Pour déplacer la fenêtre, cliquez-glissez sur sa barre de titre. Pour la redimensionner,  
vous pouvez cliquer-glisser sur ses bordures, également utiliser les boutons de dimension, 
situés dans sa barre de titre, à droite. 

 
 Affichage de feuilles appartenant à des classeurs différents 

Quand on travaille sur des feuilles appartenant à plusieurs classeurs (donc à plusieurs 
fichiers), on ne peut toutes les afficher en plein écran. On est obligé de réduire plus ou moins 
leur affichage. 
 

 La feuille de calcul 

 
 Colonnes et lignes 
Une feuille de calcul comporte : 
- 256 colonnes, dont les cases d’en-tête sont nommées de A à Z, puis de AA à AZ, 

puis de BA à BZ, de CA à CZ, et ainsi de suite jusqu’à IV (iv) ; 
- 65536 lignes, dont les cases d’en-tête sont numérotés de 1 à 65 536. 
La feuille de calcul totalise donc 16 777 216 cellules (256 * 65 536). De quoi faire bien 

des calculs !  
Chaque cellule est référencée par la lettre, ou les deux lettres, de sa colonne, suivie du 

numéro de sa ligne, sans espace entre les deux. Les lettres des colonnes et les chiffres des lignes 
sont indiqués dans les cases d’en-tête de la feuille. Excel ne reconnaissant pas la casse des 
lettres (majuscules ou minuscules), vous pouvez écrire en minuscules. 

Quand le pointeur est sur une case d’en-tête, il se transforme en flèche noire, désignant la 
colonne ou la ligne correspondante. Quand il est sur une cellule, il se transforme en croix 
blanche. 

 
 Cellule active, Plage de cellules, Zone active 
A l’ouverture du classeur, la cellule active par défaut est A1.  
Quand plusieurs cellules sont sélectionnées : 

 La fond de la cellule active reste blanc, tandis que les autres cellules sélectionnées 
changent de couleur ;  

 les cases d’en-tête correspondant changent de couleur. 
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Plage de cellules : tout rectangle de cellules est appelé « plage de cellules », ou « plage ». 

Dans une plage, la cellule active par défaut est la cellule située en haut à gauche. 
On désigne une plage par la référence de sa 1ère cellule en haut à gauche, suivie d’un 

double-point, puis de la référence de sa dernière cellule en bas à droite (exemple : B7:E12). 
 
Zone active : c’est la plus petite plage de cellules, commençant par la cellule A1, et 

contenant toutes les données de la feuille. 
 
Le nom de la cellule active apparaît dans la zone nom, située à gauche de la barre de 

formule, juste au-dessus de la feuille de calcul. Par défaut, le nom d’une cellule est sa référence 
Colonne Ligne (exemple : F5). On verra qu’on peut aussi lui attribuer un nom  (exemple : 

Total). 
 
 Zone de cellules 
Une zone de cellules est une plage de cellules, dont les cellules voisines sont soit des 

cases d’en-tête de colonnes ou de lignes, soit des cellules vides. 
 

 Les barres de défilement 

 
En bordure de feuille de calcul, il a deux barres de défilement, l’une verticale et l’autre 

horizontale. Elles permettent de se déplacer dans la feuille de calcul. 
On utilise : 
 Les curseurs de défilement vertical et horizontal, par cliqué-glissé ; 
 les boutons fléchés d’extrémités, pour un déplacement progressif, colonne par colonne 

ou ligne par ligne, par clics successifs ; 
 Les barres de défilement hors ces boutons et le curseur (c’est-à-dire les portions non 

colorées) pour un déplacement maximal immédiat, par un seul clic. 
 

 Fractionnement de l’affichage de la feuille 

 
Il est pratique de diviser en 2, ou en 4, l’affichage de la feuille afin de visionner, 

éventuellement de modifier divers endroits de la feuille. 
Pour cela, cliquez-glissez sur l’un des deux (ou sur les deux) curseurs de fractionnement, 

étroits rectangles situés juste au-dessus de la barre de défilement verticale, ou juste à droite de 
la barre horizontale (le pointeur se transforme en double flèche). 

Chaque nouvelle zone d’affichage est dotée de sa propre barre de défilement. 
Les zones d’affichage font partie de la même feuille de calcul. Toute modification sur 

l’une sera effectuée sur la feuille. 
 

 Zone de nom de la cellule active et barre de formule 

 
 Zone de nom 

 
La zone de nom contient le nom de la cellule active.  
 
 Barre de formule 

 



 
 

 6 

La barre de formule est située à droite de la zone de nom de la cellule active. On peut 
écrire dans la cellule, ou bien écrire directement dans la barre de formule. Le résultat est le 
même. 

Un menu déroulant  permet de choisir une fonction, dès lors que le signe = a été saisi 
dans la cellule active (le signe = tapé en début de saisie, signifie en effet que la cellule 
contiendra le résultat d’une fonction) et que la saisie n’a pas été validée. Ce menu déroulant 
permet d’accéder rapidement aux fonctions les plus utilisées. 

 
Le bouton fx affiche la fenêtre « Insérer une fonction », qui permet d’accéder à toutes les 

fonctions proposées par Excel. 
 
Les deux boutons suivants apparaissent dès qu’il y a saisie dans une cellule : 

- Le bouton  permet d’annuler la saisie en cours. L’équivalent par le clavier est la 
touche Echap ; 

- Le boutonpermet de valider la saisie. L’équivalent par le clavier est la touche 
Entrée. Cette validation est automatique après déplacement sur une autre cellule. 

 
 

2. PARAMETRAGE DU LOGICIEL 
 
Certaines caractéristiques du logiciel sont paramétrables. Pour modifier ces paramètres, et 

personnaliser ainsi le logiciel, affichez la fenêtre « Options » : menu Outils > Options. 
La fenêtre comporte treize onglets : Affichage, Calcul… 
 
Exemples :  

 

Après validation de la saisie dans une cellule, en tapant Entrée, une cellule adjacente est 

sélectionnée automatiquement afin de permettre la saisie suivante. On peut choisir quelle 

cellule sera sélectionnée : ouvrez la fenêtre « Options » à l’onglet Modification, la case 

« Déplacer la sélection après validation » étant cochée, choisissez le sens souhaité : Bas, 

Droite, Haut ou Gauche. 

 

Vous pouvez définir le nombre de feuilles que contiendra à sa création chaque nouveau 

classeur : choisissez l’onglet Général, puis, dans la zone « Nombre de feuilles de calcul par 

nouveau classeur », saisissez le nombre souhaité. 

 

Pour que soit affichée une info-bulle lors de la saisie d’une fonction, choisissez l’onglet 

Général, puis cochez la case « Info-bulles de fonctions ». 

 

Si vous souhaitez que soit affiché un message d’erreur quand une formule fait référence à 

une cellule vide, choisissez l’onglet Vérification des erreurs, puis cochez la case « Formules 

faisant référence à des cellules vides ». 
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Chapitre 1 – GESTION DES FEUILLES ET DES 
CLASSEURS 

 
 
 

1. GESTION DES FEUILLES DE CALCUL 
 

La gestion des feuilles passe par leurs onglets. Pour nommer, sélectionner, insérer, 
supprimer, copier ou déplacer une ou plusieurs feuilles, on opère sur les onglets. 

Pour afficher la liste des noms de toutes les feuilles du classeur, faites un clic droit sur 
l’un des boutons de défilement des onglets. Cliquer sur un nom affiche la feuille. 

 
 Nommer une feuille 

 

Double-cliquez sur l’onglet. Le nom de l’onglet s’affiche en surbrillance. Saisissez le 
nouveau nom de la feuille. 

 
 Couleur de l’onglet 

 

Pour choisir la couleur d’un onglet : clic droit sur l’onglet > Couleur d’onglet. Choisissez 
la couleur. Quand la feuille correspondante est sélectionnée, son nom est souligné de cette 
couleur ; quand elle ne l’est pas, tout l’arrière-plan de l’onglet revêt cette couleur. 

 
 Sélectionner des feuilles 

 

Pour sélectionner une ou plusieurs feuilles, on procède ainsi : 
- Une feuille : clic sur l’onglet. L’onglet de la feuille sélectionnée devient blanc ; 
- Des feuilles adjacentes : clic sur l’onglet de la 1ère ; Maj + clic sur l’onglet de la 

dernière ; 
- Des feuilles non adjacentes : clic sur l’onglet de la 1ère ; Ctrl + clic sur chaque autre 

onglet de feuille ; 
- Toutes les feuilles du classeur : clic droit sur un onglet > Sélectionner toutes les 

feuilles. 
Pour annuler la sélection de feuilles, cliquez sur un onglet non sélectionné. A défaut 

d’onglet visible non sélectionné, faites un clic droit sur l’onglet souhaité > Dissocier les 
feuilles. Tous les autres onglets seront désélectionnés. 

 
 Groupe de travail 

 
Plusieurs feuilles sélectionnées constituent ce qui est appelé « un groupe de travail ». Dès 

que deux feuilles sont sélectionnées, cette appellation est indiquée dans la barre de titre, juste 
après le nom du classeur : [Groupe de travail]. 

Quand il y a constitution d’un groupe de travail, les saisies sur la feuille active peuvent 
être répercutées sur les autres feuilles du groupe. 

 
 Insérer des feuilles 
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Sélectionnez autant d’onglets que de feuilles à insérer. 
Puis faites : menu Insertion > Feuille.  
Les nouvelles feuilles s’insèrent à gauche de la sélection. 
 

 Supprimer une feuille 

 

Clic droit sur l’onglet > Supprimer. 
On ne peut pas récupérer les feuilles supprimées par le bouton Annuler Frappe, situé sur 

la barre d’outils Standard. 
On peut sélectionner plusieurs feuilles, puis les supprimer d’un bloc. 
 

 Déplacer ou Copier une feuille 

 
 Avec la souris 

 
Déplacer : sélectionnez l’onglet à déplacer, puis cliquez-glissez dessus jusqu’à 

l’emplacement souhaité. Le curseur prend la forme d’une feuille. 
Copier : cliquez sur l’onglet de la feuille. Puis Ctrl + cliquez-glissez jusqu’à 

l’emplacement souhaité. Le curseur prend la forme d’une feuille avec le signe +. La nouvelle 
feuille prend le nom de la feuille d’origine suivie du n° d’exemplaire placé entre parenthèses : 
par exemple Feuil1 (2), pour la 1

ère
 copie de la feuille Feuil1. 

On peut déplacer ou copier plusieurs feuilles à la fois en sélectionnant les onglets 
correspondants avant de cliquer-glisser. 

 
 Avec la fenêtre « Déplacer ou copier » 

 
Sélectionnez les feuilles à déplacer ou à copier. Pour afficher la fenêtre « Déplacer ou 

copier », faites un clic droit sur un onglet sélectionné > Déplacer ou copier. Renseignez la 
fenêtre, puis validez. 

 
 

2. AFFICHAGE D’UNE FEUILLE DE CALCUL 
 

 Zoom 

 
Par défaut, le zoom est à 100%. Une valeur supérieure agrandit l’affichage. Une valeur 

inférieure permet d’avoir une meilleure vision d’ensemble sur une zone étendue. 
Par défaut, le zoom s’applique à toute la feuille. 
Si vous souhaitez « zoomer » sur une plage de cellules, sélectionnez-la d’abord.  

 Affichez la fenêtre « Zoom » : menu Affichage > Zoom, puis cliquez sur 
« Ajusté à la sélection » ;  

 Ou bien : sur la barre d’outils Standard, dans le menu déroulant de la zone 
Zoom, activez « Sélection ». 

Pour revenir à un affichage normal, cliquez sur le bouton « 100% » du même groupe. 
 

 Plein écran 

 
Menu Affichage > Plein écran 
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En activant un affichage « Plein écran », il ne reste que la barre des menus et la barre des 
tâches. 

 
 Conserver l’affichage des intitulés des lignes et des colonnes 

 
Quand la zone active de la feuille de calcul est très large, il n’est plus possible de voir ses 

colonnes de titres quand on affiche des colonnes trop à droite. 
De même, quand la zone active de la feuille s’étale sur une grande hauteur, on ne peut 

plus voir ses lignes de titres quand on affiche les lignes du bas. 
Les lignes et colonnes de titres sont appelées des « volets ».  
 
Pour conserver l’affichage des volets : 

- Sélectionnez la cellule à gauche de laquelle les colonnes resteront affichées, et au-
dessus de laquelle les lignes resteront affichées ; 

- Menu Fenêtre > Figer les volets. Deux traits noirs continus apparaissent, pour 
indiquer la présence des volets. 

Pour supprimer les volets : menu Fenêtre > Libérer les volets. 
 
 

3. TRAVAILLER SUR PLUSIEURS CLASSEURS 
 

 Ouvrir plusieurs classeurs 

 
Si on veut travailler sur plusieurs classeurs, il faut commencer par les ouvrir tous.  
Affichez la fenêtre « Ouvrir » : activez le bouton « Ouvrir » de la barre d’outils Standard. 

Si les fichiers sont dans le même dossier, faites Ctrl + clic sur chaque nom de classeur à ouvrir. 
Puis ouvrez les classeurs en activant le bouton « Ouvrir » de la fenêtre.  

L’un affiche une feuille sur l’écran, les autres ont leur nom affiché sur la barre des tâches. 
 

 Basculer d’un classeur à l’autre 

 
Une fois les classeurs ouverts, vous pouvez en afficher une feuille, par simple clic, dans la 

barre des tâches. 
Ou bien : activez le menu Fenêtre, puis affichez le classeur souhaité. 
 

 Afficher le même classeur dans plusieurs fenêtres 

 
Ouvrez le classeur. Faites : menu Fenêtre > Nouvelle fenêtre. Le nom de la 2ème fenêtre 

est celui du classeur suivi de « :2 ». 
Toute modification dans une fenêtre est effectuée sur le classeur. 
 

 Disposer les fenêtres des classeurs ouverts 

 
Affichez la fenêtre « Réorganiser » : menu Fenêtre > Réorganiser. La fenêtre propose 

plusieurs options : Mosaïque, Horizontal, Vertical ou Cascade. Tous les classeurs ouverts, 
qu’ils soient réduits à leur nom dans la barre des tâches, ou qu’une de leurs feuilles soit 
affichée, également les fenêtres d’un même classeur, seront disposés selon l’option choisie. 
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En cochant la case « Fenêtres du classeur actif », il ne sera affiché que les fenêtres du 
même classeur (voir paragraphe précédent « Afficher le même classeur dans plusieurs 

fenêtres »). 
Pour retrouver l’affichage initial, cliquez sur le bouton Agrandir  d’une fenêtre. 
 

 Comparaison de feuilles de deux classeurs côte à côte 

 
Si deux classeurs ont une structure similaire, il est intéressant de les mettre côte à côte, et 

les faire défiler simultanément afin de comparer facilement leurs données : 
- Ouvrez les deux classeurs ; 
- Activez le premier classeur ; 
- Menu Fenêtre > « Comparer en côte à côte avec » ; 

Les deux classeurs apparaissent l’un en dessous de l’autre. 
Une petite barre d’outils s’affiche. Son premier bouton d’info-bulle « Défilement 

synchrone » est activé. Le déplacement dans l’un des deux classeurs induit le déplacement dans 
l’autre. 

 
 

4. PROTEGER FEUILLES ET CLASSEURS 
 
Comme tout fichier, on peut protéger un classeur lors de son premier enregistrement, en 

utilisant la fenêtre « Enregistrer sous ». Dans cette fenêtre, activez le bouton « Outils » > 
Options générales. 

Renseignez la fenêtre « Options générales ». Vous pouvez définir un mot de passe pour la 
lecture, ainsi qu’un mot de passe pour sa modification. 

Un classeur en « lecture seule » est modifiable, mais les modifications ne pourront pas 
être enregistrées. Il est en revanche proposé d’enregistrer une copie du fichier, contenant les 
modifications apportées. 

 
Il existe divers autres moyens pour protéger classeurs et feuilles de calcul. 
 

 Protection d’un classeur 

 
 Masquer un classeur 

 
Pour masquer le classeur en cours, activez le bouton « Masquer » du menu « Fenêtre ». 
Pour l’afficher à nouveau, activez le bouton « Afficher » du même menu ; sélectionnez le 

nom du classeur, et validez. 
 
 « Protéger le classeur » en cours 

 
Pour afficher la fenêtre « Protéger le classeur », faites : menu Outils > Protection > 

Protéger le classeur. 
Cocher la case « Structure » empêche de modifier la structure, par exemple d’ajouter ou 

de supprimer des feuilles, ainsi que d’afficher les feuilles masquées. 
Cocher la case « Fenêtres » empêche le changement des tailles ou des positions des 

fenêtres. 
On peut saisir un mot de passe pour protéger l’accès à cette fenêtre. 
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Suite à la protection de la feuille, la commande « Protéger le classeur » est remplacée par 
la commande « Oter la protection de la feuille ». 

 
 Information Rights Management (IRM), c’est-à-dire Gestion des droits relatifs à 
l’information 

 
Le service IRM de Microsoft Office permet de limiter l’autorisation concernant la lecture 

la modification, la copie, l’impression du classeur en cours à certains utilisateurs, pour une 
période définie. 

L’utilisation du service IRM requiert Microsoft .NET Passport. 
Le module « Windows Rights Management » doit également être installé. Son installation 

est guidée par un Assistant. 
Pour afficher la fenêtre « Autorisation », faites : menu Fichier > Autorisation. Dans la 

fenêtre, cochez la case « Restreindre l’autorisation à ce classeur », et indiquez les droits d’accès 
souhaités. 

Pour désactiver les droits d’accès attribués, décochez la case « Restreindre l’autorisation à 
ce classeur » de la fenêtre « Autorisation ». 

 
 Protection d’une feuille 

 
 Masquer une feuille 

 
Pour masquer la feuille active, faites : menu Format > Feuille > Masquer. 
Pour l’afficher à nouveau, choisissez en dernière option > Afficher. Dans la fenêtre 

« Afficher », cliquez sur le nom de la feuille à afficher, puis validez. 
 
 Protéger une feuille 

 
La protection s’effectue en trois étapes. 
 

 Sélectionner 1es cellules à protéger 
 

 Verrouiller et/ou masquer la sélection de cellules 
Masquer : après protection (étape suivante), les contenus des cellules masquées ne 

s’afficheront pas dans la barre de formule. Pour masquer les cellules, faites un clic droit sur la 
sélection > Format de cellule. Ouvrez la fenêtre « Format de cellule » à l’onglet « Protection », 
et cochez la case « Masquée ». 

Verrouiller : toutes les cellules sont verrouillées par défaut. Pour verrouiller des cellules 
sélectionnées, cochez la case « Verrouillée » de la fenêtre « Format de cellule ». 

 
 Protéger la feuille  

Pour afficher la fenêtre « Protéger la feuille », faites : menu Outils > Protection > 
Protéger la feuille. Pour protéger la feuille, la première case doit obligatoirement être cochée. 

Dans la mesure où toutes les cellules sont verrouillées par défaut, vous pouvez, à l’étape 
précédente, déverrouiller les cellules à protéger, puis choisir dans la fenêtre « Protéger la 
feuille » l’option « Sélectionner les cellules déverrouillées ». 

 
Pour supprimer la protection, faites : menu Outils > Protection > Oter la protection de la 

feuille. 
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 Attribution d’un mot de passe à une sélection de cellules 
 

L’attribution d’un mot de passe à une sélection de cellules s’effectue en plusieurs étapes : 
- Otez la protection de la feuille, si elle est protégée ; 
- Sélectionnez les cellules à protéger ; 
- Pour afficher la fenêtre « Permettre la modification des plages », faites : menu 

Outils > Protection > Permettre aux utilisateurs de modifier les plages. Dans la 
fenêtre du même nom, cliquez sur « Nouvelle » ; 

- Dans la fenêtre « Nouvelle plage »,  saisissez un mot de passe. 
De retour dans la fenêtre « Permettre la modification des plages », cliquez sur le bouton 

« Protection de la feuille ». La protection de la feuille est nécessaire pour l’attribution d’un mot 
de passe à la sélection de cellules. 
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Chapitre 2 – SAISIE SIMPLE DE DONNEES 
 
 
 

1. SELECTION DE CELLULES 
 

La sélection peut être effectuée avec le clavier et la souris, ou bien avec la fenêtre 
« Atteindre ». Pour désélectionner, cliquez n’importe où (s’il s’agit d’une seule cellule, cliquez 
en dehors de la cellule). 

 
 Avec le clavier et la souris 

 
Pour sélectionner : 
 
 Une cellule 
Pointez sur la cellule. Le pointeur ayant la forme d’une croix blanche, cliquez. Ou bien, 

atteignez la cellule avec les touches fléchées du clavier.  
Si vous êtes en cours de saisie, validez (par exemple, en tapant Entrée), avant de 

sélectionner cette cellule en cliquant dessus. 
 
Pour atteindre : 

 la cellule A1 : Ctrl +  ; 
 la dernière cellule de la zone active (la plage qui contient toutes les données) : 

Ctrl + Fin ; 
 la première cellule de la ligne active :  
 une cellule en bordure de la zone de cellules (zone entourée de cases d’en-tête de 

lignes ou de colonnes, ou de cellules vides) : pointez sur la bordure de la cellule 
active,  en direction de la cellule à atteindre. Quand le pointeur se transforme en 
croix fléchée, double-cliquez. Par exemple, si vous souhaitez atteindre la 
dernière cellule à droite de la zone, pointez sur la bordure droite, puis double-
cliquez. 

 
 Des cellules faisant partie de la ligne ou de la colonne de la cellule active 
Pour sélectionner toutes les cellules situées entre la cellule active et la cellule en bordure 

de zone, appuyez sur la touche Maj en double-cliquant sur la bordure de la cellule active en 
direction des cellules à sélectionner. 
 

 Une plage de cellules 
Cliquez-glissez de la première à la dernière cellule. 
Ou bien sélectionnez la première cellule, puis appuyez sur la touche Maj et sélectionnez la 

dernière cellule de la plage. 
 

 Des cellules non adjacentes (isolées, en plages, en colonnes ou en lignes) 
Sélectionnez le 1er élément ; puis appuyez sur la touche Ctrl et sélectionnez les autres en 

cliquant dessus. 
 
 La zone de la cellule active 
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Tapez :   Ctrl + * 
 

 Une colonne ou une ligne 
Pointez sur la bordure externe de la case de l’en-tête. Le pointeur se transforme en flèche ; 

cliquez. 
Si on veut sélectionner la colonne ou la ligne de la cellule active : 

 la colonne de la cellule active : Ctrl + Espace ; 
 la ligne de la cellule active : Maj + Espace. 

A chaque fois, toute la colonne ou toute la ligne de la feuille est sélectionnée. 
 
 Des colonnes ou des lignes adjacentes 
Cliquez-glissez sur les cases d’en-têtes des colonnes ou des lignes à sélectionner. 
Ou bien : sélectionnez la 1ère, puis tapez Maj + clic sur la dernière. 
 
 Des colonnes ou des lignes non adjacentes 
Sélectionnez la première ; puis Ctrl + clic pour sélectionner chacune des autres. 

 
 Toutes les cellules de la feuille 

 Avec la souris : pointez la case de l’intersection entre les deux lignes d’en-têtes 
(horizontale et verticale). Le pointeur se transforme en croix blanche ; cliquez. 
Toutes les cellules de la feuille sont sélectionnées ; 

 Avec le clavier : Ctrl + A. 
 
 

 Avec la fenêtre « Atteindre » 

Pour l’afficher : menu Edition > Atteindre, ou bien directement touche F5. 
Renseignez la zone « Référence ». 
 
Exemple de sélection de plages non adjacentes, situées sur la feuille active : 

b2 : d5 ; e1 : f8 . 
Exemple de sélection de plages situées sur une autre feuille, par exemple la feuille 

« Feuil3 » :  

feuil3! a4 : e8 ; feuil3! b1 : b5 . 

L’appartenance d’une plage à une feuille se traduit par l’écriture : nomfeuille ! plage 
Il n’est pas nécessaire de mettre un espace après les signes de ponctuation ( :  ; ou !). 
 
La fenêtre « Atteindre » permet également : 

 de mémoriser les 4 dernières sélections (affichées dans la zone « Atteindre ») ;  
 d’offrir diverses possibilités de sélection : après activation du bouton « Cellules », 

la fenêtre « Sélectionner les cellules » permet de sélectionner des cellules 
particulières à l’intérieur de la zone active. Par exemple, cocher l’option 

« Cellules vides » sélectionne toutes les cellules vides de la zone active (elles ne 

doivent contenir aucun caractère, ni même un espace). 
 
 

2. SAISIE DANS LES CELLULES 
 
Sélectionnez une cellule et saisissez par exemple un texte ou un nombre. 
Par défaut, un texte est aligné à gauche, un nombre à droite. 
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 Validation et passage à une autre cellule 

 

Pour valider la saisie, et passer : 
 à la cellule d’en dessous : Entrée ou touche  ; 
 à la cellule de droite : Tab ou touche  ; 
 à la cellule du haut ou à celle du bas : touches fléchées du clavier ( ou ) ; 
 à une cellule quelconque : cliquez dessus. 

 
Saisie rapide dans une plage sélectionnée : 
 colonne après colonne : après chaque saisie, y compris en fin de colonne, il suffit 

d’appuyer sur Entrée ; 
 ligne après ligne : après chaque saisie, y compris en fin de ligne, il suffit d’appuyer 

sur Tab. 
 

 Saisie d’une même valeur dans toutes les cellules d’une plage 

 

Sélectionnez la plage. Saisissez la valeur. Validez avec Ctrl + Entrée. 
 

 Débordement 

 

Quand un texte déborde sur la cellule suivante, une saisie dans celle-ci masque le texte de 
la cellule précédente. 

Quand une date déborde, la validation transforme l’affichage de la date en une suite de 
dièses (#). Testez :  réduisez la largeur d’une colonne (par cliqué-glissé sur la bordure droite 

de sa case d’en-tête) ; dans l’une de ses cellules, saisissez une date, qui déborde sur la cellule 

voisine. Validez. 
Quand un nombre déborde, il est affiché en notation scientifique, c’est-à-dire en produit 

d’un nombre décimal compris entre 1 inclus et 10 exclus par une puissance de 10. Par 

exemple : le nombre 123456789 qui est environ égal à 1,2 * 10
8
, s’affiche dans la cellule 

1,2E+08. S’il y a débordement même en notation scientifique, l’affichage du nombre dans la 
cellule est remplacé, comme une date, par une série de dièses. 

 
Que ce soit un texte, une date ou un nombre qui déborde, le contenu exact de la cellule 

demeure, même si l’affichage ne l’est pas. En sélectionnant la cellule (cliquez dessus), son 
contenu exact apparaît dans la zone de contenu de cellule (barre de formule). 

 
 Saisie d’un nombre sous forme de texte 

 

Il suffit de le faire précéder d’une apostrophe.  
Après validation, un triangle vert apparaît alors en haut à gauche de la cellule, signalant 

que ce nombre est de type texte (il ne pourra donc pas faire partie de formules mathématiques). 
De type texte, il est aligné à gauche. 

Quand la cellule est sélectionnée, une balise s’affiche à côté. Elle précise qu’il s’agit d’un 
nombre stocké sous forme de texte et elle offre le choix entre diverses possibilités, par exemple 
la conversion de la saisie en type nombre. 

 
 Saisie semi-automatique de données de type texte 

 

Lorsqu’on effectue des saisies de type texte dans une colonne, Excel les mémorise.  
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Après avoir tapé une ou plusieurs lettres dans une nouvelle cellule de la colonne, dès 
qu’Excel reconnaît une saisie précédente, elle est automatiquement proposée.  

Il ne doit pas y avoir de cellule vide entre la cellule active et la cellule reconnue. 
Tapez sur Entrée si vous souhaitez valider la saisie proposée et passer à la cellule 

suivante. 
 
Il y a également la possibilité, à tout moment, d’afficher la « Liste déroulante de choix » : 

faites un clic droit dans une cellule de la colonne > « Liste déroulante de choix ». 
Apparaissent dans cette liste tous les contenus de type texte de la colonne, même ceux 

d’en-dessous. La liste s’arrête dès qu’il y a une cellule vide. 
Cliquez sur un élément de la liste affiche son contenu dans la cellule. 
 

 Saisie d’un commentaire 

 

On peut rattacher un commentaire à une cellule : 
- Sélectionnez la cellule ; 
- Clic droit > Insérer un commentaire. 

En effectuant un clic droit sur la cellule contenant le commentaire, plusieurs options sont 
proposées : afficher (en permanence) le commentaire, le masquer, le modifier ou l’effacer. 
Quand le commentaire est masqué, il subsiste dans la cellule un petit triangle rouge. 

Pour afficher tous les commentaires de la feuille : menu Affichage > Commentaires. 
 

 Saisie d’une date ou d’une heure 

 
 Date 
Dès qu’Excel reconnaît une date, il la convertit en numéro de série (représentant le 

nombre de jours écoulés entre cette date et le 1er janvier 1900, sinon 1904 en fonction du 
paramétrage, Cf. chapitre 7 §8) et il lui applique un format. 

Pour saisir une date : 
- Séparez le jour, le mois et l’année par les caractères / ou – 
- Sinon, si vous écrivez le mois en toutes lettres, vous pouvez aussi utiliser des 

espaces. 
Si le jour n’est pas mentionné, il est considéré comme étant le 1er jour du mois. 
 
 Heure 
Dès qu’Excel reconnaît une heure, il la convertit en fraction décimale, et il lui applique un 

format. 
Exemples : L’heure 6:00 est convertie en 6/24, soit 0,25. L’heure 12:00 est convertie en 

12/24 soit 0,5. 

Seul le caractère : est admis pour séparer les heures et les minutes (exemple 9h28 s’écrit 

9:28 et est affiché 09:28). Si on écrit 9h28 et on ne pourra pas se servir de cette donnée, en tant 
qu’heure, ni dans les calculs ni dans les formules. 

 
Dates et heures, reconnues en tant que telles par Excel, sont des données numériques. 

Elles sont donc alignées à droite. 
 

 Saisie restreinte 

 

La fenêtre « Validation des données » permet de restreindre une saisie. 
Il est par exemple possible de restreindre la saisie à un nombre entier supérieur à 16. 
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Commencez par sélectionner les cellules concernées par l’application d’une saisie 

restreinte. 
Puis, pour afficher la fenêtre « Validation des données » : menu Données > Validation. 
Le premier onglet « Options » permet de définir la restriction à appliquer. 
Le deuxième « Message de saisie » permet de saisir le message à afficher lors de la 

sélection de la cellule. 
Le troisième « Alerte d’erreur » permet de saisir le message à afficher en cas d’erreur de 

saisie. 
 
 

3. MODIFICATION DES DONNEES 
 

 Avant validation, si on souhaite recommencer la saisie dans la cellule 

 

Le bouton  de la barre de formule permet d’annuler la saisie en cours. L’équivalent par 
le clavier est la touche Echap. 

 
 Après validation 

 

 Soit vous modifiez le contenu de la cellule dans la zone située en fin de barre de 
formule ; 

 Soit vous double-cliquez sur la cellule, puis vous rectifiez ; 
 Soit si elle est sélectionnée, vous tapez F2, puis vous modifiez. 
 

 Suppression de données 

 

Sélectionnez la ou les cellules, puis touche Suppr. 
Après sélection, si vous souhaitez bénéficier d’options d’effacement : menu Edition > 

Effacer. 
 
 

4. RECHERCHER, REMPLACER 
 

 Principe 

 

On précise une expression à rechercher et son lieu de recherche (plage de cellules,  feuille 
ou classeur). 

Si la recherche a abouti (par affichage des références des cellules contenant l’expression), 
il est possible de remplacer l’expression. 

 
 Rechercher 

 

Si la recherche est à effectuer dans une plage de cellules, sélectionnez-la. 
Pour afficher la fenêtre « Rechercher et remplacer » : menu Edition > Rechercher. Cette 

fenêtre peut rester ouverte lors de la saisie dans les cellules. 
Choisissez l’onglet « Rechercher ». 
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Dans la zone de saisie de l’expression à rechercher, on peut utiliser des « jokers ». Le 
point d’interrogation ? remplace un seul caractère, l’astérisque * en remplace plusieurs. 
Par exemple, si on cherche les expressions « porte-avions » et « porte-chars », on saisira 

« porte* ». Si on cherche les noms  « Dupond » et « Dupont », on saisira « Dupon? » (ou 

dupon?, puisque Excel ne reconnaît pas la différence de casse). 

Le bouton Suivant sélectionne les cellules contenant la valeur recherchée, une par une, 
ligne par ligne.  

Le bouton Rechercher tout liste toutes les références des cellules contenant la valeur 
recherchée. 

 
 Remplacer 

 

Dans la fenêtre « Rechercher et remplacer », choisissez cette fois l’onglet « Remplacer ».  
Le bouton Remplacer permet de remplacer les valeurs une par une. 
 
 

5. VERIFICATION ORTHOGRAPHIQUE 
 
Sur la barre d’outils Standard, cliquez sur le bouton Orthographe (d’icône ABC). La 

fenêtre « Grammaire et orthographe » s’affiche. 
 
 

6. INSERTION ET SUPPRESSION 
 

Distinguer contenant et contenu 

Il faut bien distinguer la suppression du contenant et celle du contenu. Par exemple, 

quand on supprime la donnée d’une cellule, on ne supprime pas la case qu’est cette cellule. 

Quand on supprime les données d’une colonne, la colonne devient vierge, mais elle reste. 

La suppression du contenant entraine celle du contenu, mais pas l’inverse. 
Ce paragraphe traite des différents types de contenants : colonnes, lignes et cellules. 
 
Une insertion ou une suppression de contenant entraîne un décalage 

Dès qu’il y a insertion (ou suppression) du contenant, il y a décalage de cellules pour 
insérer (ou supprimer) les nouvelles cellules. Les cellules qui ont été décalées, changent de 
références (sauf si leurs références sont liées à des références d’autres cellules. Le collage avec 
liaison sera vu au chapitre 4). 

 
 Colonnes et Lignes 

 
Le principe est le même pour les deux. 
 
 Pour insérer des colonnes : 

- Sélectionnez le nombre de colonnes à gauche desquelles vont être insérées les 
nouvelles colonnes. Le nombre de colonnes insérées correspond au nombre de 
colonnes sélectionnées ; 

- Clic droit sur la sélection ; choisissez « Insertion ». Les colonnes sont aussitôt 
insérées. 
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Les références des cellules ne sont plus les mêmes, leur en-tête de colonne a changé. Par 

exemple, saisissez le nombre 5 dans la cellule A1. Puis insérez deux colonnes avant la colonne 

A (sélectionnez les colonnes A et B, en cliquant-glissant sur les cases d’en-tête > clic droit, puis 

Insertion). 

Après insertion, le nombre 5 est dans la cellule C1.  
 

 Pour insérer des lignes : 
- Sélectionnez le nombre de lignes au-dessus desquelles vont être insérées les 

nouvelles lignes. Le nombre de lignes insérées correspond au nombre de lignes 
sélectionnées ; 

- Clic droit sur la sélection ; choisissez « Insertion ». Les lignes sont aussitôt insérées.  
Comme expliqué précédemment, les références des cellules ont changé, leur en-tête de 

ligne n’étant plus-le même. 
 
 Pour supprimer des lignes ou des colonnes : 
Sélectionnez-les. Puis clic droit sur la sélection, et choisir la commande « Supprimer ». 
Comme pour l’insertion, les références des cellules changent. 
 

 Plage de cellules 

 
- Sélectionnez la plage de cellules concernée par l’insertion ou la suppression de 

cellule(s) ; 
- Clic droit sur la sélection > « Insérer » ou « Supprimer ». 
- Choisissez une option dans la boîte de dialogue qui s’affiche. 

 
 Insertion de cellules 
 
Option « Décalage vers la droite » :  
Sont insérées le même nombre de cellules vierges que celui des cellules sélectionnées. 

Les cellules sélectionnées sont décalées à droite, des cellules vierges prennent leur place. 
Option « Décalage vers le bas » : 
Les cellules sélectionnées sont décalées vers le bas, des cellules vierges prennent leur 

place. 
Option « Ligne entière » : 
Des lignes entières sont insérées au-dessus des cellules sélectionnées, en nombre égal au 

nombre de lignes de ces dernières (le résultat est le même qu’une insertion de lignes, vue au § 
antérieur). 

Option « Colonne entière » : 
Des colonnes entières sont insérées à gauche des cellules sélectionnées, en nombre égal 

au nombre de lignes de ces dernières (le résultat est le même qu’une insertion de colonnes, vue 
au § antérieur). 

 
 Suppression de cellules 
 
Option « Décalage vers la gauche » : les cellules sélectionnées sont supprimées et toutes 

les cellules de droite qui occupent les lignes de ces cellules, sont décalées à gauche ; 
Option « Colonne entière » : cette fois-ci, toutes les cellules des colonnes de droite sont 

décalées à gauche (le résultat est le même qu’une suppression de colonnes, vue au § antérieur). 
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Option « Décalage vers le haut » : c’est le même principe que précédemment. Les cellules 
sélectionnées sont supprimées et toutes les cellules d’en-dessous qui occupent les colonnes de 
ces cellules, sont décalées vers le haut ; 

Option « Ligne entière » : cette fois-ci, ce sont tous les cellules en dessous qui sont 
décalées vers le haut (et non plus seulement celles qui occupent les colonnes des cellules 
sélectionnées) (le résultat est le même qu’une suppression de lignes, vue au § antérieur). 

 
Bien prendre en compte, si nécessaire, que les insertions et les suppressions de cellules 

modifient les références antérieures des cellules. 
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Chapitre 3 – SERIES DE DONNEES 
 
 
 
La procédure de création d’une série évite de saisir une à une les données. Elle est plus 

rapide et plus fiable que la saisie individuelle de chaque élément d’une série. 
On peut créer une série dans tous les sens (vers le bas, le haut, la droite ou la gauche). 
 
Pour créer une série numérique (§1), une série chronologique (§2) ou une série 

alphanumérique (§3), on se servira : 
 du cliqué-glissé simple à partir du petit carré noir du contour , le pointeur a la 

forme d’une croix noire  ; 
 du menu de la balise active qui apparaît en fin de cliqué-glissé ; 
 de la fenêtre « Série de données ». Pour l’afficher : menu Edition > Remplissage > 

Série. 
 

1. SERIE NUMERIQUE 
 

 Série linéaire 

 

On obtient un élément en ajoutant un nombre fixe, appelé « incrément » ou « pas », à 
l’élément précédent. 

 
Procédez ainsi pour la créer : 

- Saisissez les 2 premiers éléments de la série, sur deux cellules adjacentes, en ligne 
ou en colonne (exemple : 0,1 et 0,4. Le pas est 0,3) ; 

- Sélectionnez les 2 cellules remplies, puis cliquez-glissez à partir du petit carré noir 
 sur les cellules à remplir avec les termes suivants de la série. Relâchez le 
bouton de la souris (dans l’exemple, s’affichent 0,7 puis 1, puis 1,3…). Une 
info-bulle indique le nombre qui s’affichera dans la cellule. Par cliqué-glissé en 
sens inverse, on peut réduire la série. 

 
Pas (incrément) nul : Saisissez un seul élément ; après validation, effectuez un cliqué-

glissé. On obtient des copies de cet élément. Le pas nul est dans ce cas l’option par défaut. 
On peut ouvrir le menu de la balise pour incrémenter de 1, ou afficher la fenêtre « Série 

de données » pour incrémenter du pas souhaité. 
Dans la fenêtre, l’option « Tendance » aboutit au même résultat qu’un cliqué-glissé. 
 

 
 Série géométrique 

 

On obtient un élément en multipliant par un nombre fixe l’élément précédent. 
 
Pour la créer, procédez ainsi : 

- Saisissez le 1er élément. Validez ; 
- Puis, au choix, sélectionnez : 

 Soit toutes les cellules à remplir, 
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 Soit uniquement la cellule du 1er élément, si vous souhaitez saisir la dernière 
valeur de la série, exacte ou approximative. Le nombre de termes sera fonction 
de cette dernière valeur ; 

- Affichez la fenêtre « Série de données » : menu Edition > Remplissage > Série. 
Choisissez vos options. Si vous n’avez sélectionné que la cellule du 1er élément, 
indiquez la dernière valeur de la série. 

 
 

2. SERIE CHRONOLOGIQUE 
 
Les valeurs d’une série chronologique sont des dates. 
Les moyens disponibles pour la créer sont ceux utilisés pour la création de séries 

numériques : cliqué-glissé, balise active et la fenêtre « Série de données ». 
Procédez ainsi : 

- Saisissez la date du 1er élément ; 
- Cliquez-glissez sur les cellules à remplir. L’option par défaut est ici 

l’incrémentation de pas un ; 
- Modifiez les saisies si vous le souhaitez, en utilisant : 

 soit une option proposée dans le menu de la balise active. Excel prend en 
compte que le 1er élément est une date et propose des options en conséquence 
(par exemple « Incrémenter les mois) ; 

 soit des options de la fenêtre « Série de données ». 
L’option de la balise active est plus rapide mais offre moins de possibilités, l’incrément 

étant nécessairement égal à 1, tandis que l’on peut choisir la valeur souhaitée dans la fenêtre 
« Série de données ». 

 
 

3. SERIE ALPHANUMERIQUE 
 
Les valeurs d’une série alphanumérique sont constituées d’un texte fixe et d’un nombre 

qui peut être incrémenté. 
 
La fenêtre « Série de données » n’est pas utilisable pour une série alphanumérique. 
On procède par cliqué-glissé : 

- Saisissez le 1er élément (exemple : Livre 1) ou les deux premiers éléments 
(exemple : Cahier 5 et Cahier 7) ; 

- Etendez le contenu de la cellule, ou des deux cellules, par cliqué-glissé (on obtient 

dans le premier exemple : Livre 2, Livre 3, etc. ; dans le second exemple : 

Cahier 9, Cahier 11, etc.). 
 

Dans l’incrémentation, Excel ne prend en compte que le nombre entier situé le plus à 
droite (Exemple : saisissez Hauteur 1,24. Cliquez-glissez. Vous obtiendrez Hauteur 1,25 puis 

1,26 etc.). 
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4. SERIE CREEE A PARTIR D’UNE LISTE PERSONNALISEE 
 
Avant de créer la série, il convient de créer la liste personnalisée. 
 

 Création d’une liste personnalisée 

 

Pour créer une liste personnalisée, procédez ainsi : 
- Affichez la fenêtre « Options » : menu Outils > Options. Choisissez l’onglet 

« Listes pers. » ; 
- Dans la zone « Listes personnalisées », choisissez « Nouvelle liste » ; 
- Pour entrer les éléments dans la liste : 

 soit vous les écrivez : dans la zone « Entrées de la liste », tapez chaque 
élément, en validant avec Entrée après chaque saisie. Cliquez sur le bouton 
Ajouter ; 

 soit vous les importer : cliquez dans la zone à côté du bouton Importer. 
Sélectionnez la plage contenant les éléments que doit contenir la liste. Cliquez 
sur le bouton Importer ; 

 
 Création de la série à partir de la liste personnalisée 

 

Dans une cellule, saisissez l’un des éléments de la liste. 
Cliquez-glissez à partir de cette cellule. Les éléments de la liste s’affichent dans les 

cellules suivantes. Si on a cliqué sur davantage de cellules qu’en comporte la liste, celle-ci se 
répète. 
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Chapitre 4 – MISE EN FORME ET DIMENSIONS DES 
CELLULES 

 
 
 

 Eléments de mise en forme 

 
La mise en forme d’une cellule concerne plusieurs éléments : 
- Le « nombre », c’est-à-dire le format d’affichage de la valeur ; 
- L’alignement de la valeur dans la cellule ; 
- La police des caractères ; 
- La bordure de la case ; 
- Les  motifs du fond de cellule (couleur et motifs) ; 
- Son format. 

 
 Outils de mise en forme  

 

 Fenêtre « Format de cellule » 
Chacun des cinq premiers éléments fait l’objet d’un onglet de la fenêtre « Format de 

cellule », fenêtre qui va souvent nous servir dans ce chapitre. 
Pour l’afficher : clic droit sur la sélection à mettre en forme > Format de cellule (ou bien : 

menu Format > Format de cellule). 
 

 Barre d’outils de Mise en forme 
Des boutons de la barre d’outils de Mise en forme peuvent être utilisés pour accéder 

directement aux mises en forme. Par exemple, sont communément utilisés les boutons 

d’alignement ou les boutons de police (type, taille, styles gras, italique et souligné). 
 
Concernant le format, on utilisera la souris ou des commandes du menu Format. 
 

 Principe d’application d’une mise en forme 

 

Plutôt que de procéder à la mise en forme cellule par cellule, il est plus rapide de 
sélectionner, avant ou après saisie, le maximum de cellules, avant de leur appliquer une mise en 
forme. 

- Sélectionnez les cellules à traiter. Quand une seule cellule est sélectionnée, 
sélectionnez bien la cellule (elle a un contour plus épais), et non son contenu 
(dans ce cas, vous n’aurez accès qu’à l’onglet Police de la fenêtre « Format de 
cellule ») ; 

- Cliquez sur les commandes de mises en forme souhaitées, en utilisant la barre 
d’outils de Mise en forme ou la fenêtre « Format de cellule ». 

 

1. ELEMENTS DE MISE EN FORME 
 

 Formats d’affichage 
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Ouvrez la fenêtre « Format de cellule » sur l’onglet Nombre. Le terme « Nombre » doit 
être entendu au sens de « catégorie ». Le nombre d’une valeur de cellule désigne sa catégorie de 
format d’affichage. 

Dans la fenêtre, chaque format d’affichage présente un ou plusieurs aperçu(s) dans la 
zone « Exemple ». 

 
 Format Standard  

 
C’est le format appliqué par défaut. 
Il consiste en l’alignement à droite d’un nombre ou d’une date, et en l’alignement à 

gauche d’un texte. 
 

 Format Nombre 
 
C’est le format utilisé pour l’affichage général des nombres. 
 

 Nombre de décimales (chiffres après la virgule) 
Dans la barre d’outils, vous pouvez utiliser les boutons « Réduire les décimales » (d’icône 

,00  ,0) ou « Ajouter une décimale » (d’icône ,0  ,00). 
 

 Séparateur de milliers 
Par défaut, un nombre apparaît en bloc, sans séparateur de milliers. 
Sinon, le séparateur de milliers par défaut est l’espace. Pour choisir un autre séparateur 

par défaut, faites : menu Outils > Options, onglet International ; décochez la case « Utiliser les 
séparateurs système » ; saisissez le caractère souhaité, un point par exemple. Validez. 

 
Pour placer des séparateurs de milliers, on peut utiliser : 

 soit la barre d’outils de Mise en forme : bouton d’icône 000 ; 
 soit la fenêtre « Format de cellules » : case « Utiliser le séparateur de 

milliers ». 
 

 Format Monétaire 
 
En plus des options spécifiques au format Nombre, ce format propose des symboles de 

devise. 
Si la saisie précise la devise par défaut (par exemple si on saisit 219,50 €), le format 

monétaire est automatiquement appliqué à la cellule. 
Le symbole de la devise est par défaut aligné contre le bord droit de la cellule. 
 
Changement du symbole monétaire par défaut : Démarrer > Paramètres > Panneau de 

configuration > Options régionales (ou Paramètres régionaux). Choisissez l’option. Le 
changement est effectif après redémarrage d’Excel. 

 
 Format Comptabilité 

 
Des éléments de format imposés différencient ce format avec le format monétaire : 

 Le symbole de la devise est aligné avec un retrait d’un caractère du bord droit 
de la cellule ; 

 Une valeur nulle est remplacée par un tiret, placé au centre ; 
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 Montant négatif : il est affiché en noir et le signe moins est aligné, seul, à 
gauche de la cellule. 

 
Barre d’outils de Mise en forme : c’est le bouton d’info-bulle trompeuse « Monétaire » 

(représentant des pièces) qui permet d’appliquer directement le format Comptabilité aux 
cellules sélectionnées. 

 
 Format Date et Heure 

 
Divers types d’affichage sont proposés en fonction du paramètre régional choisi. 
 

 Format Pourcentage 
 
Exemple : si on applique le format Pourcentage à la cellule contenant la valeur 0,055, la 

valeur affichée devient 5,5% (avec l’option choisie d’une décimale). 

Le bouton d’icône % de la barre d’outils de Mise en forme permet d’appliquer 
directement ce format (puis éventuellement de réduire ou augmenter le nombre de décimales 
avec les boutons « Réduire les décimales » et « Ajouter une décimale »). 

 
 Format Fraction 

 
Le format Fraction permet de représenter un nombre décimal sous la forme de sa partie 

entière suivie d’une fraction. Par exemple 3,5 pourra être affiché 3 1/2. 
Si une valeur est saisie sous la forme d’un nombre entier suivi d’une fraction, ce format 

est automatiquement attribué à la cellule. 
 
Le dénominateur de la fraction peut être précisé, soit en nombre de chiffres (1,2 ou 3), soit 

par une valeur exacte (par exemple demis ou quarts). 
Par exemple 2,581 peut être affiché avec un dénominateur précisé  

 d’un chiffre : 2 4/7 
 ou de deux chiffres : 2 43/74   
 ou de trois chiffres : 2 104/179. 

A chaque fois, Excel affiche la fraction la plus proche de la valeur saisie. 
 

 Format Scientifique 
 
En notation scientifique, un nombre positif s’affiche comme produit d’un nombre décimal 

compris entre 1 et 10 exclus, et une puissance de 10.  
Dans le format Scientifique, la puissance de 10 est affichée sous la forme de la lettre E 

suivie de l’exposant.  
Exemples :  

On a 123456 = 1,23456 * 10
5
. Le nombre 123456 sera affiché 1,235E05 (s’il a été 

paramétré trois décimales). 

On a 0,057 = 5,7 * 10
-2

. Le nombre 0,057 sera affiché 5,700E-02 (toujours avec l’option 

trois décimales). 

 
 Format Texte 

 
En appliquant à une cellule le format Texte, même un nombre acquiert ce format. Il ne 

pourra donc pas être utilisé dans des formules mathématiques.  
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Une formule saisie restera sous sa forme de texte (le résultat ne sera pas affiché). 
 

 Format Spécial 
 
Le format spécial regroupe divers formats particuliers, type Code postal, Sécurité Sociale 

ou Téléphone. Ils dépendent du paramètre régional choisi. 
 

 Format personnalisé 
 
Si vous souhaitez définir un format Personnalisé, vous pouvez l’écrire directement, ou 

plus simplement, vous baser sur un type prédéfini que vous modifierez. 
Il existe en effet plusieurs types prédéfinis de format Personnalisé. Pour en choisir un, 

cliquez dessus. Il apparaît dans la zone de texte, sous « Type ». Validez. 
Pour créer ou utiliser un format Personnalisé, il convient de connaître la syntaxe des codes 

de format de nombre. 
Il est pratique d’effectuer la saisie dans la cellule souhaitée, puis de définir le format 

Personnalisé. La saisie apparaît ainsi formatée dans la zone « Exemple ». Vous pouvez si 
nécessaire modifier alors le format. 

 
Un format personnalisé comprend une à quatre parties, qui sont séparées par des points-

virgules. 
Si le format comprend : 

 une partie :  le format est appliqué à toute valeur ; 
 2 parties :   la 1ière partie est appliquée aux valeurs positives et nulles,  
  et la 2ième partie est appliquée aux valeurs négatives ; 
 3 parties :  la 1ière partie est appliquée aux valeurs positives, 
  la 2ième aux valeurs négatives, 
  et la 3ième aux valeurs nulles ; 
 4 parties :   les 3 premières parties comme précédemment, 
  la 4ième partie s’applique à un texte. 

 
Exemples : 

 
SAISIE FORMAT APPLIQUE AFFICHAGE PRECISIONS 
Jaune «La couleur est »@ La couleur est jaune Les caractères saisis entre « » 

s’affichent sans modification. 
Le texte saisi remplace le 
symbole @. 

8 «Positif»; «Négatif»;«Nul» Positif 
Le format comprend 3 parties.  -8 Id. Négatif 

0 Id. Nul 
12 *+;[Rouge]«-»0 ++++++++++++++ Le format comprend 2 parties. 

L’astérisque répète le 
caractère qui suit. 
[couleur] affiche en couleur la 
saisie. 
0 affiche la saisie en nombre 
entier.  

-12 Id. -12 (en rouge) 

-12,9 Id. -13 (en rouge) 

1234,8 # ##0 1 235 L’espace affiche le séparateur 
de milliers. 
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1234,8 # ##0,00_ 1 234,80            Il y a 2 chiffres décimaux. 
Le caractère de soulignement 
place un espace juste après. 

1234,8 # ##0,00€ 1 234,80€ Le symbole € s’affiche, même 
sans guillemets. De même, les 
symboles F $ + - / : ne 
nécessitent pas de guillemets. 

 
Les affichages des dates et des heures en fonction des formats appliqués sont 

explicitement révélés dans la zone « Exemple ». 
 

 Alignement et orientation 

 
L’alignement concerne la disposition du texte dans la cellule. Le mot « texte » est pris 

dans son sens le plus large, désignant une suite de caractères quelconques. 
Ouvrez la fenêtre « Format de cellule » sur l’onglet Alignement. 

 
 Alignement horizontal ou vertical 

 
 Alignement horizontal (alignement par rapport à la largeur de la cellule) 

 
L’alignement par défaut est l’alignement Standard : un nombre ou une date est aligné à 

droite (contre le bord droit, sans retrait) ; un texte est aligné à gauche (contre le bord gauche, 
sans retrait). 

Exemples :  

250310 25/03/10 

Texte sans retrait Texte avec retrait 

gauche 

 
La barre d’outils de Mise en forme contient les trois boutons d’alignement : Aligné à 

gauche, Au centre et Aligné à droite.  
Quand il y a alignement à gauche ou à droite, un retrait (espace entre la bordure et le 

texte) est possible. On peut activer les boutons « Diminuer le retrait » et « Augmenter le 
retrait ». 

 
La fenêtre « Format de cellule » contient d’autres possibilités d’alignement.  
L’option Recopié répète le contenu dans la cellule, autant de fois que possible. 
L’option Distribué répartit le texte dans la cellule, avec autant de retrait à gauche et à 

droite. 
 

 Alignement vertical (alignement par rapport à la hauteur de la cellule) 
 
On retrouve les principales options appliquées précédemment, verticalement cette fois. 
 

 Orientation du texte 
 
Par défaut, le texte est aligné horizontalement, donc avec un angle nul par rapport à 

l’horizontal. La zone « degrés » permet de choisir une autre valeur d’angle. 
 

 Texte et dimensions de la cellule 
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 « Renvoyer à la ligne automatiquement » 

Si cette case est activée, le texte ne déborde plus sur les cellules voisines. Il est affiché 
entièrement dans la cellule, qui s’agrandit en hauteur, s’il y a besoin, au fur et à 
mesure de la saisie. 

 
 « Ajuster » 

Si cette case est activée, la taille des caractères est réduite, s’il y a besoin, au fur et à 
mesure de la saisie. La cellule garde les mêmes dimensions. 
 

Ces deux options visent à afficher entièrement un long texte dans la cellule. En 
choisissant la 1ère option, on augmente la hauteur de ligne. En choisissant la 2ème, on réduit la 
taille des caractères. 

 
 « Fusionner les cellules » 

Cette option est souvent combinée avec un alignement Centré pour disposer un titre. 
Dans la barre d’outils de Mise en forme, le bouton « Fusionner et centrer » aboutit 

directement au même résultat. 
Si plusieurs cellules contiennent une valeur avant la fusion, seule la valeur de la cellule 

supérieure gauche est conservée. 
 

 Police, bordure, motifs 

 
 Barre d’outils de Mise en forme 

 
Police : dans la barre d’outils de Mise en forme, on peut directement choisir le type, la 

taille et la couleur des caractères (A), ainsi que le style (gras G, italique I, souligné S). 
 
Bordure : le bouton Bordures dispose d’un menu déroulant. Lorsqu’il est activé, une barre 

d’outils « Bordures » propose divers outils. Quand le pointeur devient crayon (ou gomme), 
procédez par simples clics sur chaque côté de la cellule à modifier. Pour appliquer un contour 
ou un quadrillage à toute une plage de cellules, cliquez-glissez. 

 
Couleur de fond : le bouton « Couleur de remplissage » (d’icône pot de peinture) permet 

d’appliquer une couleur de fond. 
 

 Fenêtre « Format de cellule » 
 
Elle propose des options supplémentaires sous les onglets Police, Bordure et Motifs. 
 
Police : sont également proposés des types de soulignement, des couleurs personnalisées, 

ainsi que les attributs Barré, Exposant et Indice. 
 
Bordure : définissez  

- le style et la couleur de la ligne (cadre gauche). 
- puis les bordures souhaitées : cliquez sur un ou plusieurs boutons ; vous pouvez 

également définir des bordures en cliquant dans le cadre de l’aperçu. 
 

Motifs : à cet onglet, on peut choisir une couleur et un motif de fond de cellule. 
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2. CREATION ET APPLICATION D’UN STYLE 
 
Au lieu d’utiliser plusieurs fois les mêmes éléments de mise en forme, en les appliquant 

successivement, on peut les définir dans un « style », qu’il suffira ensuite d’appliquer en un 
clic. 

Un style est un ensemble d’éléments de mise en forme (format d’affichage, alignement, 
police,…) auquel on donne un nom afin de pouvoir ensuite le réutiliser. Il est applicable sur 
toutes les feuilles du classeur. 

 
 Création 

 

Pour afficher la fenêtre « Style » : menu Format > Style. 
Pour le créer, procédez ainsi : 

- Attribuez lui un  nom ; 
- Cliquez sur le bouton « Modifier » ; 
- La fenêtre « Format de cellule » apparaît. Choisissez les options souhaitées. 

Validez ; 
- Cliquez sur le bouton « Ajouter » de la fenêtre « Style ». Validez. 

 
 Application 

 

- Sélectionnez les cellules auxquelles vous souhaitez appliquer le style ; 
- Affichez la fenêtre « Style » : menu Format > Style ; 
- Sélectionnez le nom du style cherché. Validez. 

 
 

3. MISE EN FORME CONDITIONNELLE 
 
Sous condition d’un contenu défini, une mise en forme est appliquée. 
Par exemple, si la valeur d’une cellule est comprise entre 18 et 24, les caractères sont 

verts et le style est italique. 
 

- Sélectionnez les cellules auxquelles s’appliquera la mise en forme conditionnelle ; 
- Affichez la fenêtre « Mise en forme conditionnelle » : menu Format > Mise en 

forme conditionnelle ; 
- Définissez une première condition ; 
- Cliquez sur le bouton Format pour définir le format. Validez. 
- Si vous souhaitez appliquer un format à une autre condition de contenu, cliquez 

sur le bouton « Ajouter ». Vous pouvez définir ainsi trois mises en forme 
conditionnelles applicables aux cellules sélectionnées ; 

- Validez. 
 
 

4. REPRODUCTION D’UNE MISE EN FORME 
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Exemple : 

Une cellule est dotée du format Texte, avec un alignement gauche de retrait 1, un renvoi à 

la ligne automatique, une couleur de police bleue, de styles gras et souligné. 

Cette mise en forme est reproductible rapidement sur d’autres cellules, soit en créant 

d’abord le style correspondant (Cf. § précédent), soit en la reproduisant directement. 

 
Dans la barre d’outils Standard, on utilise le bouton d’info-bulle « Reproduire la mise en 

forme », d’icône pinceau. 
 

- Sélectionnez la cellule dont vous souhaitez reproduire la mise en forme ; 
- Cliquez sur le bouton Pinceau. Le format de la cellule sélectionnée est alors 

mémorisé. Le pointeur se transforme en pinceau ; 
- « Peignez » la plage de cellules auxquelles vous voulez appliquer la mise en 

forme. 
 

Pour reproduire une mise en forme sur plusieurs plages de cellules, procédez de même, 
mais en double-cliquant sur le bouton Pinceau. 
Pour retrouver le curseur normal, désactivez le bouton Pinceau ou appuyez sur la touche Echap. 
 
 

5. LARGEURS DES COLONNES ET DES LIGNES 
 

Les procédures de réglage sont similaires pour une colonne ou pour une ligne. 
Prenons l’exemple de la colonne. 
 

 Procédure 

 
 Avec la souris (cliqué-glissé) 

 
 Réglage de la largeur 

Placez le pointeur sur la bordure droite de la case d’en-tête de la colonne à modifier. 
Quand il a la forme d’une double-flèche, cliquez-glissez jusqu’à obtenir la largeur désirée. 

Concernant la ligne, le réglage par cliqué-glissé s’effectue sur la bordure inférieure de la 
case d’en-tête. 

 
 Ajustement automatique 

Pour que la largeur de la colonne s’ajuste au contenu, double-cliquez sur cette même 
bordure droite de la case d’en-tête. Si vous supprimez ensuite les textes qui « dépassent », la 
colonne conservera la largeur acquise. 

 
 Avec le menu Format 

 

Sélectionnez la colonne. Puis faites : menu Format > Colonne. 
 Largeur : précisez la largeur exacte souhaitée ; 
 Ajustement automatique : la largeur de la colonne s’ajuste au contenu le plus 

long ; 
 Masquer, Afficher : pour afficher à nouveau des colonnes masquées, 

sélectionnez d’abord la colonne précédente et la colonne suivante par cliqué-
glissé. Si nécessaire, en particulier si la 1ère colonne est masquée, sélectionnez 
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préalablement toute la feuille, en cliquant sur la case d’intersection des deux 
lignes d’en-tête. Puis faites : menu Format > Colonne > Afficher; 

 Largeur Standard : c’est la largeur par défaut, qui est appliquée à toutes les 
colonnes dont les largeurs n’ont pas été modifiées. 

 
 Reproduction de la largeur d’une colonne ou d’une ligne 

 

Le principe est le même pour une colonne ou pour une ligne. 
 
Pour reproduire par exemple la largeur d’une colonne, procédez ainsi :  
 

- Sélectionnez la colonne, en cliquant sur sa case d’en-tête ; 
- Cliquez sur le bouton Pinceau (ou double-cliquez pour une application à des 

colonnes non adjacentes) ; 
- Cliquez-glissez sur les cases d’en-tête des colonnes auxquelles vous souhaitez 

appliquer la mise en forme. 
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Chapitre 5 – DEPLACER, COPIER, COLLER ET TRI 
RAPIDE 

 
 
 
Au chapitre 2, nous avons vu qu’insérer ou supprimer des « contenants » de cellules 

décalaient, sauf exception (collage avec liaison) d’autres cellules. 
Dans ce chapitre, sauf précision d’insertion, le déplacement concernera les contenus des 

cellules. Si on mentionne « déplacer une plage de cellules », il s’agira en fait des valeurs des 
cellules de cette plage. 

Sans insertion concomitante, déplacer, copier ou coller ne changent pas les références des 
cellules existantes, non concernées par l’opération. Ces actions n’entrainent aucun décalage de 
cellules. 
 

1. VOLET OFFICE PRESSE-PAPIERS 
 

Ce volet permet de stocker 24 éléments coupés ou copiés. A volonté, après sélection de la 
cellule de destination, un élément peut être collé par simple clic. 

Pour afficher le volet Presse-papiers : menu Edition > Presse-papiers. 
 
Le bouton « Coller tout » insère d’un bloc tous les éléments, les uns en dessous des autres, 

à partir de la cellule sélectionnée. L’ordre des valeurs insérées est inverse de celui affiché dans 
le Presse-papiers. 

 
 

2. DEPLACER DES VALEURS DE CELLULES 
 
Avant de cliquer-glisser pour déplacer ou copier des cellules, le pointeur doit avoir la 

forme d’une croix fléchée. 
 

 Déplacer les valeurs d’une plage de cellules 

 

 Sur la même feuille  
 Avec la souris 

Après sélection, placez le pointeur sur le contour (pointeur en croix fléchée). Cliquez-
glissez jusqu’à l’emplacement désiré. 

Le déplacement peut également être réalisé avec la commande Couper (§ ci-après). 
 

 Sur la même feuille ou sur une autre feuille du même classeur 
 Avec la commande Couper 

Clic droit sur la plage > Couper (ou Ctrl + X ; ou barre d’outils Standard, bouton Couper ; 
ou menu Edition > Couper). La sélection est entourée d’une bordure clignotante (qui sera 
supprimée après collage, ou  bien en double-cliquant dans une cellule, ou encore en tapant sur 
la touche Echap) ; 

Sélectionnez la cellule qui sera la 1ère de la plage de destination ; 
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Clic droit > Coller (ou Ctrl + V ; ou barre d’outils Standard, bouton Coller ; menu Edition 
> Coller). 

Il est également possible d’afficher les deux feuilles du même classeur (en taille réduite), 
puis de pointer sur le contour (pointeur en croix fléchée) et d’effectuer un cliqué-glissé de la 
plage à déplacer. 

 
 Sur la feuille d’un autre classeur 

Affichez d’abord les deux feuilles des deux classeurs : affichez la feuille d’un classeur ; 
puis ouvrez l’autre classeur, et affichez la feuille souhaitée ; menu Fenêtre > Réorganiser > 
choisissez une disposition des deux feuilles. 

Sélectionnez la plage. Puis pointez sur son contour (le pointeur se transforme en croix 
fléchée). Faire Alt + cliquez-glissez jusqu’à l’emplacement souhaité. 

 
 Déplacer les valeurs de colonnes ou de lignes 

 

Sélectionnez-les en cliquant-glissant sur les cases d’en-tête. Ou bien sélectionnez la 1ère, 
puis en appuyant sur Maj, sélectionnez la dernière. 

Puis pointez sur le contour  de la sélection (pointeur en croix fléchée), et cliquez-glissez  
jusqu’à l’emplacement souhaité. 

 
 Déplacer une plage et l’insérer sur la même feuille 

 

Avec le déplacement, il y a cette fois-ci également insertion. Il y aura donc décalage de 
cellules. 

Sélectionnez la plage de cellules. 
Le déplacement suivi de l’insertion peuvent être réalisés avec la souris uniquement, ou 

bien avec la souris  et les menus : 
 Avec la souris (cliqué-glissé) 

Appuyez sur la touche Maj en cliquant-glissant jusqu’à l’endroit souhaité 
 

 Avec la souris et les menus  
- clic droit sur la sélection > Couper ; 
- clic droit sur la cellule qui sera la 1ère de la plage de destination > Insérer 

les cellules coupées. 
La fenêtre « Insérer et coller » apparait. Choisissez une option de décalage. 
 

 

3. COPIER DES CELLULES 
 
On procède semblablement à la méthode Couper/Coller : 
 

- Clic droit sur la plage > Copier (ou Ctrl + X ; ou barre d’outils Standard, bouton 
Copier ; ou menu Edition > Copier). La sélection est entourée d’une bordure 
clignotante (qui sera supprimée en double-cliquant dans une cellule ou en 
tapant Echap) ; 

- Sélectionnez la cellule qui sera la 1ère de la plage de destination ; 
- Clic droit > Coller (ou Ctrl + V ; ou barre d’outils Standard, bouton Coller ; ou 

menu Edition > Coller). 
 



 

 35 

La bordure clignotante qui entoure la sélection indique que la sélection peut être collée. 
La plage peut être collée à volonté tant qu’elle est entourée de cette bordure. 

 
 Copier une plage et l’insérer sur la même feuille 

Cette fois-ci, il y a également insertion, donc décalage de cellules. 
- clic droit sur la sélection > Copier ; 
- clic droit sur la cellule qui sera la 1ère de la plage de destination > Insérer les 

cellules copiées. 
Dans la boîte de dialogue « Insérer et coller », choisissez l’option de décalage. 
 
 

4. COLLAGE 
 

 Bouton d’options 

 

Juste après collage, un bouton d’options s’affiche à côté des cellules collées. Son menu 
déroulant  propose diverses options concernant les cellules collées. Les options sont 
exclusives l’une de l’autre. 

 
 Précisions sur quelques options : 

 
 Valeurs uniquement : collage des valeurs, sans le format ; 
 Valeurs et format de nombre : seuls les formats des nombres sont conservés ; 
 Lier les cellules : collage des références des cellules copiées. Si on modifie 

le contenu d’une cellule originale, le contenu de la cellule résultant de sa 
copie sera changé en conséquence. Exemple : la cellule A1 contient le mot 

« chenille ». On la copie dans la cellule C3. Puis on remplace le mot 

« chenille » par le mot « papillon ». Après validation, la cellule C3 

contiendra le mot « papillon ». 
 

 Collage spécial 

 

Dans la barre d’outils Standard, le menu déroulant  du bouton Coller propose d’autres 
options de collage. 

Sélectionnez la plage qui sera collée. Clic droit, Copier. Sélectionnez la 1ère cellule de la 
plage de destination. Ouvrez le menu déroulant  du bouton Coller, et choisissez l’option 
souhaitée. 

 
 Précisions sur quelques options : 

 
 Formules : collage des formules, sans la mise en forme ; 
 Valeurs : il y a collage des valeurs, sans élément de mise en forme. Les 

valeurs, et non les formules, sont collées. Exemple : saisissez 2 dans A2, 3 
dans A3 et la formule =A2+A3 dans A4. A4 affiche la valeur 5. Puis, 
saisissez 20 dans C2, 30 dans C3. Copier A4. Dans C4, faites le collage 
spécial « Formules » ; C4 affiche 50 (soit la formule =C2+C3, somme des 
deux cellules précédentes). Dans D4, faites le collage spécial « Valeurs » ; 
D4 affiche la valeur 5. 

 Aucune bordure : collage de tout, sauf des bordures ; 
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 Transposer : il y a collage avec inversion des colonnes et des lignes ; 
 Coller avec liaison : c’est la même option que « Lier les cellules », vue ci-

dessus ; 
 

 L’option Collage spécial ouvre la fenêtre « Collage spécial ». 
 
 Fenêtre « Collage spécial » 

 
Pour l’afficher, il y a deux autres méthodes : menu Edition > Collage spécial ; ou bien : 

clic droit sur la 1ère cellule de la plage de destination  > Collage spécial. 
 

 Rubrique « Coller » 
 

On choisit les éléments collés. Les options sont exclusives. 
- Tout : c’est l’option par défaut. Il y a collage de « tout », excepté des largeurs de 

colonnes ; 
- Formats : collage uniquement de la mise en forme (de toute la mise en forme, et 

non seulement des formats d’affichage). C’est l’équivalent du bouton 
« Reproduire la mise en forme » ; 

- Largeurs des colonnes : collage uniquement des largeurs des colonnes des 
cellules ; 

- Commentaires : collage des seuls commentaires ; 
- Validation : collage des seuls paramètres de validation. 

 
 Rubrique « Opération » 

 
Il est possible d’effectuer des opérations entre les données à coller et les données 

contenues dans les cellules de destination : addition, soustraction, multiplication et division. 
Option Soustraction : la donnée de chaque cellule collée est soustraite de la donnée de la 

cellule de destination : donnée destination – donnée collée. 
Option Division : la donnée de la cellule de destination est divisée par la donnée de la 

cellule collée : donnée destination : donnée collée. 
 

 Autres options 
 

Par défaut, les cellules collées, même vides, « écrasent » les données des cellules de 
destination. 

- Blancs non compris : quand cette case est activée, les cellules à coller qui sont 
vides n’effacent pas le contenu des cellules de destination. 

- Coller avec liaison : cette option ne peut être choisie que si, dans la rubrique 
« Coller », l’une des cases « Tout » ou « Tout sauf la bordure » a été cochée. 

 
 

5. TRI RAPIDE 
 

Sélectionnez une cellule quelconque d’une colonne de données. Dans la barre d’outils 
Standard, cliquez sur le bouton Tri croissant (AZ) ou sur le bouton Tri décroissant (ZA). 

Les données sous l’étiquette de la colonne sont triées. 
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Le tri sera étudié sur une liste de données (Cf. chapitre 12, § 1). Les données peuvent être 
triées en fonction de plusieurs critères, appelés aussi « clés de tri » (trois au maximum). 
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Chapitre 6 – MISE EN PAGE AVANT IMPRESSION 
 
 
 

1. MISE EN PAGE 
 
Avant d’imprimer, il est opportun de visualiser, puis, si nécessaire, de modifier la mise en 

page. 
On décide par exemple avant l’impression si les pages doivent être orientées en Portrait 

(verticalement) ou en Paysage (horizontalement). 

 
La fenêtre « Mise en page » permet de configurer la mise en page, ainsi que les options 

d’impression.  
Pour l’afficher : menu Fichier > Mise en page. 
Elle comprend quatre onglets : Page, Marges, En-tête/Pied de page et Feuille. 
Chaque fenêtre d’onglet dispose des deux boutons « Impression » et « Aperçu ». Le 

premier ne commande pas directement l’impression, il ouvre la boîte de dialogue « Imprimer ». 
Le second présente un aperçu des pages qui seront imprimées.  

 
Précisions sur chacun de ces onglets : 
 

 Onglet Page 

 
 Rubrique « Echelle » : 

 
Par défaut, une page imprimée correspond à une page de la zone d’impression. 
Il est possible de modifier l’échelle, ou bien d’imprimer plusieurs pages sur une même 

feuille : 
 soit vous modifiez l’échelle : cochez la case « Réduire/agrandir à », puis 

saisissez un pourcentage de réduction (<100%) ou d’agrandissement 
(>100%) ; 

 soit vous cochez la case « Ajuster », puis vous saisissez le nombre de 
pages par hauteur et le nombre de pages par largeur que vous souhaitez que 
chaque page imprimée contienne. La zone de saisie précédente affiche 
alors automatiquement le pourcentage correspondant. 

 
Activez le bouton Aperçu pour visualiser les pages qui seront imprimées. 
 

 Onglet Marges 

 
Les dimensions des marges des quatre côtés de la feuille ainsi que les marges réservées à 

l’en-tête et au pied de page sont paramétrables dans les zones de saisie de la fenêtre de cet 
onglet. 

Activez le bouton Aperçu pour visualiser les marges de la page (elles seront les mêmes 
pour chaque page). 

 
 Onglet En-tête/Pied de page 
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Comme les marges, une fois définies, le même en-tête et le même pied de page s’affichent 

sur toutes les pages du document. 
Ils peuvent par exemple indiquer le nom, l’adresse, la date, le n° de page, contenir un 

logo ou une photo. 
 

 Rubriques « En-tête personnalisé » et « Pied de page personnalisé » 
 

Des boutons permettent d’insérer divers éléments. 
L’insertion d’un élément se traduit par l’affichage d’un code de commande de la forme : 

&[élément]. Exemple : si on saisit : Le (espace) (bouton « Date ») (espace) à (espace) (bouton 

« Heure »), le code est : Le &[Date] à &[Heure]. L’en-tête de chaque page pourra être : le 

08/06/2010 à 20:35. 
Le premier bouton d’icône A permet d’appliquer un format de police aux caractères 

sélectionnés. 
 

 Onglet Feuille 

 
 Rubrique « Zone d’impression » 

 
La zone d’impression est la partie de la feuille qui sera imprimée. Par défaut, c’est la zone 

active. 
Pour la modifier : 

- Cliquez sur le bouton à droite de la zone de saisie afin de réduire la boîte de 
dialogue (la flèche rouge indique qu’en activant le bouton on peut réduire ou 
agrandir la fenêtre) ; 

- Sélectionnez la zone d’impression souhaitée par cliqué-glissé ; 
- Cliquez à nouveau sur le bouton pour agrandir la boîte de dialogue. 

 
Autre méthode pour définir une nouvelle zone d’impression : 
Il est possible de définir une nouvelle zone d’impression sans ouvrir la fenêtre Mise en 

page : 
- Sélectionnez la plage de cellules à imprimer ; 
- Menu Fichier > Zone d’impression > Définir 

 
Pour redéfinir la zone active comme étant la zone d’impression : clic droit sur une cellule 

> Rétablir la zone d’impression. 
 

Pour visualiser la zone d’impression : menu Affichage > Aperçu des sauts de page. La 
zone d’impression apparaît en blanc. 

 
 Rubrique « Titres à imprimer » 

 
Cette rubrique permet d’imprimer des colonnes ou des lignes de titres, sur toutes les pages 

du document. 
Réduisez la boîte de dialogue en cliquant sur le bouton de fin de zone de saisie. 

Sélectionnez les lignes (ou colonnes) à imprimer en haut (ou à gauche) de chaque page. Puis 
cliquez sur le bouton de fin de zone pour agrandir à nouveau la boîte de dialogue. 

 
 



 

 40 

2. SAUTS DE PAGE 
 
Au fur et à mesure des saisies, il y a des sauts de page automatiques. 
Un saut de page peut également être paramétré.  
 

 Insertion d’un saut de page 

 
Un saut de page peut être horizontal ou vertical. 
Pour insérer : 

 Un saut de page horizontal : sélectionnez la ligne au-dessus de laquelle il sera 
inséré ; 

 Un saut de page vertical : sélectionnez la colonne à gauche de laquelle il sera 
inséré ; 

 Saut de page horizontal et saut de page vertical simultanés : sélectionnez la cellule 
au-dessus de laquelle sera inséré un saut de page horizontal et à gauche de laquelle 
sera inséré un saut de page vertical. 

Après sélection, faites : menu Insertion > Saut de page. 
 

 Affichage des sauts de page 

 
 Pour passer en mode « Aperçu des sauts de page » : menu Affichage > Aperçu des 

sauts de page. 
La zone d’impression apparaît en blanc. Les sauts de page automatiques sont indiqués par 

des traits bleus en pointillés, tandis que les sauts de page paramétrés sont matérialisés par des 
traits bleus continus. 

 Pour revenir à l’affichage normal : menu Affichage > Normal. 
 

 Modification d’un saut de page ou de la zone d’impression 

 

Après affichage en mode « Aperçu des sauts de page », cliquez-glissez sur les lignes qui 
matérialisent le saut de page ou le contour de la zone d’impression. 

Un saut de page automatique déplacé devient un saut de page paramétré : son trait devient 
continu. 

Pour rétablir les sauts de page (en ne gardant que les sauts de page automatiques) : faites 
un clic droit sur une cellule de la zone d’impression >  « Rétablir les sauts de page ». 

 
 Suppression d’un saut de page 

 
Seuls les sauts de page qui ont été paramétrés, peuvent être supprimés :  
En mode « Aperçu des sauts de page », sélectionnez une cellule juste en dessous (saut de 

page horizontal), ou juste à droite (saut de page vertical) d’un trait continu, puis faites un clic 
droit > Supprimer le saut de page. 
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Chapitre 7 – LES FORMULES 
 
 
 

 Toute formule doit commencer par le signe égal = 

 

Le signe égal indique qu’un résultat doit être donné, contrairement à une saisie simple, 
sans résultat attendu. 

Il n’est pas faux d’écrire dans une cellule = 3, mais cela n’a aucun intérêt. Autant écrire 
directement 3. 

En revanche, on doit écrire = 5 + 2, si on veut obtenir le résultat de la somme après 
validation de la saisie. Si on écrit seulement 5 + 2, on aura toujours l’expression 5 + 2 après 
validation. 

Le pavé numérique d’un ordinateur ne contient pas de signe égal. Remplacez-le par le 
signe +, ou par le signe – si la formule débute par un nombre négatif. 

 
 Excel ne distingue pas la casse (majuscule ou minuscule) 

 
Pour être plus rapide, vous pouvez donc écrire une référence de colonne, un nom de 

fonction ou un nom attribué en minuscules.  
 

 Affichage 

 

Après validation, par exemple en tapant Entrée, le résultat d’une formule apparaît dans la 
cellule. La formule saisie est affichée dans la zone de contenu de la cellule. 

Pour afficher, puis masquer, toutes les formules de la feuille de calcul : Ctrl + touche 
guillemets. 

Si une formule est longue, pour que son affichage soit plus lisible, insérez un ou plusieurs 
sauts de ligne : Alt + Entrée. 

 
 Indépendance ou dépendance 

 

Une formule est indépendante lorsqu’elle n’utilise pas la valeur d’une autre cellule 
(exemple = 8 * 5 - 6).  

Dans le cas contraire, on dit qu’elle est dépendante (exemple = A3 + B1). On intègre 
communément des contenus de cellules dans les formules. 

 
 Les fonctions 

 

Une formule peut utiliser une ou plusieurs fonctions, relatives à divers domaines. 
 
Exemples de domaines et exemples de fonctions : 

 
 Mathématiques, fonction somme : 

La formule =SOMME(C5:Z18) renvoie en résultat la somme des valeurs contenues dans 

la plage de cellules C5:Z18 (évitant d’écrire in extenso =C5+C6 +…+Z18) ; 

 Texte, fonction nbcar : 
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La formule =NBCAR(A27) renvoie en résultat le nombre de caractères du texte affiché 

dans la cellule A27 ; 

 Date, fonction aujourdhui() 

La formule =AUJOURDHUI()-2 renvoie en résultat la date d’avant-hier ; 

 Information, fonction estvide 

La formule =ESTVIDE(E10) renvoie la valeur VRAI si E10 est une cellule vide, sinon elle 

renvoie FAUX. 

 
L’étude des fonctions constituera l’objet du chapitre suivant. 

 

1. OPERATEURS 
 

 Opérateurs de calcul 

 
Pour élaborer une formule de calcul, on se sert d’opérateurs. 
Les opérateurs de calcul sont, par ordre de priorité : 

 puissance ^ (saisi en tapant Alt Gr + touche 9 du pavé lettres) (exemple =3^2) ; 

 multiplication * et division / ; 

 addition + et soustraction - . 

Exemple : la saisie =3^2*4+1 affiche comme résultat 37 (est calculé d’abord 3^2, puis 

9*4, puis 36+1). 

On peut utiliser des parenthèses pour préciser la priorité des calculs. Le nombre de 
parenthèses ouvrantes doit être égal au nombre de parenthèses fermantes. 

La formule de l’exemple précédent peut également être écrite =((3^2)*4)+1. 
 

 Opérateur alphanumérique 

 
L’esperluette & est l’opérateur permettant de concaténer des chaînes de caractères. 
Exemple : saisissez Julie dans A1, Quiberon dans B1, puis dans la cellule C1 la formule 

suivante : =A1&« habite à »&C1. La cellule C1 affiche : Julie habite à Quiberon. Ne pas 

oublier le signe égal, il s’agit d’une formule. 

 
 

2. REFERENCES RELATIVES OU ABSOLUES 
 
Dans une formule, on peut désigner une cellule soit par sa référence ColonneLigne 

(exemple : = 6*J43), soit par son nom (Cf. § 5 Attribution d’un nom) (exemple : =6*quantité, si 

la cellule J43 a été nommée quantité). 
Quand on saisit sa référence, le texte ainsi que le contour de la cellule changent de 

couleur, ce qui permet de bien la distinguer. 
 

 Insertion d’une référence 

 
Il existe deux méthodes pour saisir la référence d’une cellule dans une formule : 

 soit on la saisit avec le clavier : on tape la lettre de colonne suivi du n° de ligne ; 
 soit on la sélectionne avec la souris, méthode particulièrement intéressante quand 

il s’agit de sélectionner des plages de cellules. 
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 Références relatives, absolues et mixtes 

 
 Référence relative 

 
Comme son nom l’indique, elle est relative. Une formule faisant appel à une cellule avec 

sa référence relative, mémorise la position de cette cellule par rapport à celle dans laquelle la 
formule est saisie. 

Exemple : dans la cellule C5, si on saisit =A4, Excel mémorise que A4 désigne la valeur 

de la cellule située 2 colonnes avant (colonne C à colonne A) et une ligne au-dessus (ligne 5 à 

ligne 4).  

Ainsi, si on copie la cellule C5 en D8, la valeur indiquée en D8 sera celle de la cellule 

située 2 colonnes avant (colonne B) et une ligne au-dessus (ligne 7), ce qui correspond à la 

cellule B7. 

 
On se sert fréquemment des références relatives en effectuant la copie d’une formule sur 

plusieurs cellules d’affilée : 
 

 Recopie verticale 
 

Sélectionnez la première cellule ; puis cliquez-glissez sur la poignée (le petit carré noir  
en bas à droite de son contour). Pendant le cliqué-glissé, le pointeur prend la forme d’une croix 
noire .  

La formule de la première cellule est recopiée, on dit aussi « étendue », jusqu’à la 
dernière cellule du cliqué-glissé. 

Exemple 

Saisissez des nombres sur chaque cellule de la plage A1:B4. 

Dans la cellule C1, saisissez =A1*B1 et validez. Il est mémorisé que A1*B1 est le produit 

des deux cellules précédentes à gauche. 

Sélectionnez C1. Par cliqué-glissé sur sa poignée, étendez la formule jusqu’en C4.  

Comme la cellule C1, les cellules C2 à C4 contiendront le produit des deux cellules 

précédentes. 

Pour étendre plus rapidement une formule jusqu’à la cellule « d’en bas », double-cliquez 
sur la poignée de la cellule à recopier. 

Dans l’exemple précédent, supprimez les valeurs des cellules C2 à C4 (sélectionnez la 

plage C2:C4, puis Suppr). 

Sélectionnez la cellule C1, puis double-cliquez sur la poignée. Vous obtenez les mêmes 

résultats que précédemment dans les cellules C2 à C4. 
 

 Recopie horizontale 
 
La méthode de recopie de cellule est également applicable horizontalement. 
Exemple 

Saisissez des nombres dans les cellules de la plage A8:C9. 

Dans la cellule A10, saisissez =A8+A9. Validez. 

Sélectionnez A10. Par cliqué-glissé sur la poignée, étendez la formule jusqu’en C10.  

Les cellules B10 et C10 affichent chacune comme résultat la somme des deux valeurs du 

dessus. 

 
 Référence absolue 
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Quand la référence à une cellule est absolue, il convient de le préciser sous la forme : 
$colonne$ligne (procédé mémo : la référence au dollar est absolue…). Dans ce cas, même si la 
cellule est recopiée, la valeur reste celle de la cellule d’origine. Le symbole $ fige la colonne ou 
la ligne qui le suit. 

 
Exemple 
 

 E F G 

1 5 2  

2  =E1  

3  =$E$1  

 
Dans la cellule E1, saisissez 5 ; dans la cellule F1, saisissez 2. 

Dans la cellule F2, saisissez =E1 (il est mémorisé : cellule correspondant à la colonne 

précédente et à la ligne précédente) ; dans la cellule F3, saisissez =$E$1. 

Sélectionnez F2, puis étendez la copie de F2 à G2. La cellule G2 affiche la valeur 2 

(valeur de la cellule F1, colonne précédente, ligne précédente). La valeur de E1 n’a donc pas 

été préservée. 

Sélectionnez F3, puis étendez la copie de F3 à G3. La cellule G3 affiche la valeur 5. La 

valeur de E1 a été cette fois préservée. 

 
 Référence mixte 

 
Il est possible d’indiquer une colonne fixe ($ColonneLigne) et une ligne relative, ou vice 

versa (Colonne$Ligne). Exemples : $A8 et A$8. 
 

 Ecriture du symbole $ avec la touche F4 
 

Pour passer de l’écriture d’un type de référence à un autre, vous pouvez utiliser la touche 
F4. 

Exemple 

Saisissez dans une cellule =A4. 

Appuyez sur F4. La référence devient $A$4. 

Appuyez à nouveau sur F4. On obtient A$4. Puis $A4. Puis A4. 

3. EXEMPLE 
 
Pour bien concrétiser ce qui précède, réalisez cet exemple. 
 
Suivez généralement le plan suivant :  

 Saisie des données ; 
 Mise en forme ; 
 Saisie des formules (directement ou par recopie). 

 
Voici la feuille de calcul initiale : 
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 A B C D E 
1 COMMANDE 
2      
3 Taux TVA 19,60%    
4      
5 Article Prix unité HT Quantité Prix HT Prix TTC 

6 Table 550,00 € 1   
7 Lot 2 chaises 200,00 € 3   
8 Nappe 38,00 € 1   
9 Lot 3 serviettes 12,00 € 2   
10    Total :  

 
 

 Saisie des données 

 

 En A1, saisissez COMMANDE. 
 En A3, saisissez Taux TVA.  
 En B3, saisissez 19,60%.  

Si nécessaire (par exemple si la case B3 affiche 20% ou 19,600%), modifiez le nombre de 
décimales : sur la barre d’outils de Mise en forme, activez le bouton « Réduire les décimales » 
(d’icône ,00  ,0) ou le bouton « Ajouter une décimale » (d’icône ,0  ,00). 

Dans la mesure où une seule case contient un pourcentage, on peut l’écrire directement 
(plutôt que de saisir le nombre, puis d’appliquer le format pourcentage). 

 Saisissez les données des autres cellules.  
Tapez les prix simplement : 550, 200, 38, 12. On leur appliquera ultérieurement le format 

monétaire, après sélection de toutes les cellules concernées par ce format. 
  

 Mise en forme 

 
 Sélectionnez les cellules du titre A1:E1 

Cliquez sur le bouton Fusionner et centrer (barre d’outils Mise en forme). Appliquez à la 
sélection la taille 14 et le style Gras. 

 
 Sélectionnez les deux cellules Taux TVA 

Appliquez une bordure quadrillage (sinon, il n’y a aucun quadrillage ; vérifiez-le après 
activation du bouton Aperçu avant impression) : barre de Mise en forme, ouvrez le menu 
déroulant  du bouton d’info-bulle « Bordures » > cliquez sur l’icône d’info-bulle « Toutes les 
bordures » (carré avec un plus). 

 
 Sélectionnez les cellules d’étiquettes des colonnes A5:E5 

Appliquez un alignement Au centre et le style gras. 
 

 Sélectionnez les cellules A5:E9 et D10:E10 
(Rappel : pour sélectionner plusieurs éléments simultanément, sélectionnez le premier, 

puis appuyez sur Ctrl en sélectionnant les autres.) 
Appliquez comme précédemment la bordure « Toutes les bordures ». 
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 Sélectionnez les cellules de prix B6:B9, D6:E9 et E10 

Appliquez-leur le format monétaire Euro en cliquant sur le bouton d’icône €, d’info-bulle 
« Euro ». 

 
 Sélectionnez les cellules de quantité C6 :C9 

Appliquez l’alignement Au centre. 
 

 Saisie des formules (directement ou par recopie) 

 
 Calcul du Prix HT 

Dans la cellule D6, saisissez =B6*C6. Validez. 
Sélectionnez D6. Par cliqué-glissé, copiez la formule jusqu’en D9 (ou plus rapidement 

double-cliquez sur la poignée de D6). 
B6 et C6 sont des références relatives. D6 a pour valeur le produit des deux cellules 

précédentes à gauche. Il en sera donc de même pour les cellules de la plage D7 :D9. 
 

 Calcul du Prix TTC 
Le taux de TVA est affiché dans la cellule B3.  
B3 précède de 3 colonnes toutes les cellules de Prix TTC.  
En revanche, les nombres de lignes diffèrent (B3 est situé 3 lignes au-dessus de E6, 4 

lignes au-dessus de E7, 5 lignes au-dessus de E8 et 6 lignes au-dessus de E9). 
Pour préserver la valeur du taux de TVA, il faudra donc que la ligne de B3 soit saisie en 

référence absolue. 
En E6, saisissez =D6*(1+B$3)  
(On peut aussi écrire $B$3, puisqu’on ne se sert pas ici de la qualité relative de la colonne 

de référence) 
Par cliqué-glissé, copiez cette formule jusqu’en E9 (ou plus rapidement double-cliquez 

sur la poignée de E9). 
 

 Calcul du Total TTC 
Dans la cellule E10, saisissez =E6+E7+E8+E9, ou plus rapidement =somme(E6 :E9). 
 
Vous pouvez visualiser la feuille en cliquant sur le bouton « Aperçu avant impression ». 
 
Voici la feuille de calcul finale : 
 

 A B C D E 
1 COMMANDE 
2      
3 Taux TVA 19,60%    
4      
5 Article Prix unité HT Quantité Prix HT Prix TTC 

6 Table 550,00 € 1 550,00 € 657,80 € 
7 Lot 2 chaises 200,00 € 3 600,00 € 717,60 € 
8 Nappe 38,00 € 1 38,00 € 45,45 € 
9 Lot 3 serviettes 12,00 € 2 24,00 € 28,70 € 
10    Total : 1449,55 € 
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Conservez la feuille de calcul contenant cet exemple, elle servira au chapitre 8 – LES 

FONCTIONS. 
 
 

4. REFERENCES : AUTRE FEUILLE, AUTRE CLASSEUR 
 

 Référence d’une cellule appartenant à une autre feuille du même classeur 

 
Exemple 

Prenons le cas d’un classeur à trois feuilles : Feuil1, Feuil2 et Feuil3 

Sur Feuil2 ou Feuil3, pour faire appel à la cellule T9 de la Feuil1, on écrit : =Feuil1!T9 

 
On saisit le nom de la feuille, suivie d’un point d’exclamation, suivi de la référence de la 

cellule. 
Si le nom de la feuille contient un espace, il doit être entouré d’apostrophes. Exemple : 

=‘Feuille une’!T9 

 
 Utilisation de plages de cellules ayant les mêmes références, situées sur des feuilles 

différentes du même classeur 

 
On indique le nom des feuilles, suivi d’un point d’exclamation, puis de la référence des 

cellules. 
Exemple 

Si on saisit dans une cellule la formule =somme(Feuil1:Feuil3!G2:H8), on obtient la 

somme des valeurs de toutes les cellules des plages G2:H8 affichées sur les trois feuilles. 
Au lieu de saisir entièrement la formule, on peut également procéder ainsi : dans la cellule 

résultat, écrivez =somme( ; sélectionnez les feuilles : cliquez sur l’onglet de Feuil1, puis Maj + 
clic sur l’onglet de Feuil3 ; sélectionnez les cellules de la plage G2:H8 ; refermez la parenthèse, 
puis validez. 

 
 Référence à une cellule appartenant à la feuille d’un autre classeur 

 
On dit qu’il s’agit d’une référence externe. Lorsqu’un classeur comporte une telle 

référence, une fenêtre apparaît à son ouverture, proposant de mettre à jour les liaisons. 
 
Exemple : pour faire appel à la cellule A2 de la Feuil5 appartenant au Classeur1, on 

écrit  =[Classeur1]Feuil5 !A2. 

Le nom du classeur auquel appartient la feuille est placé entre crochets. S’il contient un 
espace, on doit ajouter des apostrophes. On écrira par exemple =’[Classeur un]Feuil5’!A2. 
Cette ponctuation doit exactement être respectée. La seconde apostrophe est située après le nom 
de la feuille. 

 
 

5. ATTRIBUTION D’UN NOM  
 
Un nom peut être attribué à une cellule, à une plage de cellules, à un ensemble de plages 

de cellules, à une formule ou à une constante. 



 

 48 

Les noms attribués sont utilisables dans tout le classeur. 
 
Excepté ceux faisant référence à des constantes ou à des formules, les noms apparaissent 

dans la liste déroulante de la zone Nom (au-dessus de la grille) par ordre alphabétique. Cliquez 
sur l’un d’eux permet de sélectionner l’ensemble des cellules qu’il désigne. 

 
 Règles concernant le nom : 

 

 Il doit être différent d’une référence ligne colonne ; 
 Le premier caractère doit être une lettre ou le caractère de soulignement ; 
 Ne pas utiliser d’espace. Le point et le caractère de soulignement peuvent le 

remplacer ; 
 Se rappeler qu’Excel ne fait pas la différence entre majuscules et minuscules, afin 

d’éviter d’appeler deux cellules par le même nom. 
 

 Attribution d’un nom 

 

 Deux méthodes d’attribution d’un nom : 
 

 Saisie dans la zone Nom 
Cette méthode est rapide. Sélectionnez les cellules dont vous souhaitez nommer 

l’ensemble. Puis saisissez un nom dans la zone Nom (zone gauche au-dessus de la grille). 
Validez par Entrée. 

 
 Fenêtre « Définir un nom »  

Elle permet de définir un nom, également de le modifier, de le supprimer, ou de modifier 
les références des cellules qu’il désigne. 

Sélectionnez les cellules dont vous souhaitez nommer l’ensemble. 
Puis affichez la fenêtre « Définir un nom » : menu Insertion > Nom > Définir ; ou bien, 

plus rapidement, faites : Ctrl + F3. 
La fenêtre « Définir un nom » s’affiche avec les références absolues des cellules 

sélectionnées, dans la zone « Fait référence à ». Ces références peuvent être modifiées. 
Saisissez un nom, ou gardez le nom proposé par Excel. 
 

 Attribution d’un nom à une constante 
Dans la fenêtre « Définir un nom », dans la zone « Fait référence à », saisissez la 

constante, sans le signe égal, s’il s’agit d’une constante autre qu’un texte. 
Si la constante est un texte, saisissez le texte précédé du signe égal et entouré de 

guillemets (exemple : =«Le total est »). 
 

 Nom disponible uniquement dans une feuille définie du classeur 
Dans la fenêtre « Définir un nom », faites précéder le nom choisi du nom de la feuille, 

suivi d’un point d’exclamation (Exemple : Feuille8!Produits). 
Puis, cliquez dans la zone « Fait référence à » et sélectionnez les cellules de référence. 

Validez (dans l’exemple, la constante « Produits » ne sera disponible que dans la feuille 

« Feuille8 »). 
 

 Attribuer les noms de leurs intitulés aux lignes et aux colonnes 

 

Procédez ainsi : 
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- Sélectionnez le tableau en incluant les intitulés des lignes et des colonnes ; 
- Menu Insertion > Nom > Créer. 

Chaque colonne et chaque ligne de la zone de cellules possède maintenant son nom 
d’intitulé. 
 

 Exemple  
 

 A B C D 

1  Mai Juin Juillet 

2 salamandres 84 105 62 

3 grillons 18 72 33 

 

Sélectionnez les cellules A1 :D3. 

Menu Insertion > Nom > Créer. Dans la fenêtre « Créer des noms », laissez cocher les 

cases Ligne du haut et Colonne de gauche. Validez. 

Les noms des intitulés des lignes et des colonnes apparaissent maintenant dans la liste 

déroulante de la zone Nom. 

Dans une cellule vide, saisissez =salamandres juillet ou bien =juillet salamandres. 

Validez. Le résultat est 62.  

L’espace inséré entre les mots salamandres et juillet correspond à l’opérateur 

d’intersection. La cellule D2 de valeur 62 est située à l’intersection de la ligne nommée 

salamandres et de la colonne nommée Juillet. 
 

 Afficher la liste des noms avec les références des cellules correspondantes 

 

Procédez ainsi : 
Menu insertion > Nom > Coller ; activez le bouton d’étiquette « Coller une liste ». 
La liste des noms avec les références des cellules s’affiche à partir de la cellule 

sélectionnée. 
 

 Saisie d’un nom dans une formule 

 

On garde la possibilité d’utiliser les références. 
 

 Saisie directe 
Un nom peut être saisi directement dans une formule. Il a l’avantage d’être plus explicite 

qu’une référence colonne ligne (Exemple : attribution du nom TauxTVA, puis saisie de la 

formule =D6*(1+TauxTVA). 
 

 Collage 
On peut également insérer le nom dans une formule par collage. 
Reprenons l’exemple précédent. Saisissez  =D6*(1+ 

Puis affichez la fenêtre « Coller un nom » : menu Insertion > Nom > Coller. Dans la 

fenêtre, choisissez TauxTVA. Le nom est alors collé dans la formule. Tapez la parenthèse 

fermante. 

Autre exemple : attribuez le nom Totalité à une plage de cellules. Saisissez dans une 

cellule la formule =somme(Totalité). Le nom Totalité peut être intégré dans la formule par 

saisie directe ou par collage. On obtient la somme de toutes les valeurs des cellules de Totalité. 

 
 Remplacer les références colonne/ligne par un nom, dans les formules déjà saisies 
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Après définition d’un nom, on peut vouloir l’appliquer aux formules déjà saisies : 
Menu Insertion > Nom > Appliquer ; sélectionner le nom. Validez. 
 
 

6. DATE ET HEURE 
 

 Date 

 

Excel enregistre une date sous la forme d’un nombre, appelé « numéro de série », calculé 
à partir du 1er janvier 1900. Par exemple, le 12/09/2008 correspond au numéro de série 39703, 

ce qui signifie que 39703 jours se sont écoulés depuis le 1
er

 janvier 1900. 
 
Vous pouvez vérifier si le 1er janvier 1900 est bien la date par défaut, avec l’une des 

méthodes suivantes :  
 Menu Outils > Options > Onglet Calcul. Vérifiez si la case « Calendrier depuis 

1904 » n’est pas cochée. 
 Ou bien : saisissez par exemple 15/1/1900, validez ; la saisie est automatiquement 

au format Date ; passez-la au format Standard (clic droit sur la cellule > Format 
de cellule ; sous l’onglet Nombre, sélectionnez Standard, validez). La cellule 
doit afficher le numéro de série 15 (nombre de jours depuis le 1er janvier 1900). 

 
 Heure 

 

Excel enregistre une heure sous forme de fraction décimale. 
Exemples : l’heure 12:00 correspond à 12/24, soit 0,5. L’heure 18:00 correspond à 18/24 

soit 0,75. L’heure 24:00 est le maximum, cette heure correspond à 24/24, soit 1. 

Comme pour une date, on peut afficher le numéro de série de la fraction décimale d’une 
heure, en appliquant le format Standard à la cellule qui contient la donnée (clic droit > Format 
de cellule > Onglet Nombre > Catégorie Standard). 

Exemples : saisissez dans une cellule 18:00, puis appliquez-lui le format Standard. La 

cellule affiche alors 0,75. La saisie 3 janvier 1900 18 :00 devient en format Standard 3,75. 

 
La transformation par Excel d’une date ou d’une heure en nombre, permet d’effectuer des 

calculs avec des données de ce format.  
Par exemple, la formule  =DATEDIF(C2;C3;"d") renvoie le nombre de jours (d initiale 

de « days ») entre deux dates, dont la première est saisie dans C2 et la deuxième (plus tardive) 

dans C3. 

Il n’est pas possible de mettre directement des dates à la place des deux premiers 

arguments, car en tant qu’arguments elles ne sont pas converties en numéros de série. Or la 

fonction DATEDIF requiert en arguments des numéros de série. 
 
 

7. AUDIT DE FORMULES, ERREURS ET REFERENCES CIRCULAIRES 
 
Pour afficher ou masquer toutes les formules de la feuille, tapez  Ctrl + guillemets. 
 

 Audit de formules 
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Indépendamment de toute erreur, on peut souhaiter auditer une formule, et examiner : 

- Les liaisons existantes avec d’autres cellules : antécédents, dépendants ; 
- Son évaluation, c’est-à-dire le processus de son calcul ; 
- Des valeurs de cellules. 

Affichez la barre d’outils « Audit de formules » : menu Outils > Audit de formules. 
Contrairement aux sous-menus, elle reste disponible. 

 
 Liaisons 

 
Il peut être utile de visualiser les liaisons existantes avec d’autres cellules. 
Ces liaisons sont matérialisées par des flèches. Pour supprimer l’affichage des flèches, 

activez le bouton « Supprimer les flèches ». 
 

 Antécédents 
Sélectionnez la cellule contenant la formule dont on recherche les antécédents. Activez le 

bouton « Repérer les antécédents ». Des flèches pointent sur la cellule contenant la formule, en 
provenance des cellules utilisées dans la formule. 

Pour supprimer l’affichage de ces flèches, ouvrez le menu déroulant du bouton 
« Supprimer les flèches » > Supprimer les flèches des antécédents. 

Exemple 

Saisissez des valeurs numériques dans B2 et C5, puis saisissez dans la cellule A3 la 

formule =B2+4*C5 

B2 et C5 sont antécédents de A3. La valeur de A3 dépend de celles des antécédents. 

Sélectionnez A3 et activez  le bouton « Repérer les antécédents ». Deux flèches pointent 

sur A3, l’une venant de B2 et l’autre de C5. 

Cliquer à nouveau sur « Repérer les antécédents » affiche les antécédents des 

antécédents. 

 
 Dépendants 

Sélectionnez la cellule dont on recherche les dépendants. Activez le bouton « Repérer les 
dépendants ». Des flèches partent de la cellule sélectionnée et pointent sur les formules qui 
l’utilisent. 

Pour supprimer l’affichage de ces flèches, ouvrez le menu déroulant du bouton 
« Supprimer les flèches » > Supprimer les flèches des dépendants. 

Exemple 

Saisissez dans B8 la formule =A10+9 et dans C12 la formule =7*A10 

B8 et C12 sont dépendants de A10. Leur valeur dépend de celle de A10. 

Sélectionnez A10 et activez la commande « Repérer les dépendants ». Deux flèches 

partent de A10, elles pointent l’une vers B8, l’autre vers C12. 

 
 Evaluation d’une formule 

 
Il peut être utile d’examiner le processus d’évaluation d’une formule. 
Pour afficher la fenêtre « Evaluation de formule », activez le bouton du même nom. 
« Evaluer » permet de remplacer le terme souligné par son résultat, dans le cadre de 

l’évaluation. 
« Pas à pas détaillé » permet de suivre le processus de calcul de la formule, pas à pas. 
« Pas à pas sortant » permet de revenir au niveau supérieur (dans le cadre juste au-dessus).   
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 Suivi de la valeur d’une cellule 
 

Il peut être utile de suivre la valeur d’une cellule. 
Afficher la fenêtre Espion en activant le bouton du même nom. Elle peut rester afficher en 

cours de saisie. Quand vous souhaitez « espionner » des valeurs de cellules, sélectionnez-les, 
cliquez sur le bouton « Ajouter un espion », puis validez. 

Les cellules sélectionnées apparaissent dans la fenêtre Espion, chacune sur une ligne, avec 
leur valeur (quand la cellule n’est pas vide), éventuellement la formule qu’elle contient. 

Un double-clic sur une ligne sélectionne sur la feuille la cellule correspondante.   
 

 Erreurs 

 
 Messages d’erreurs 

 
Après validation d’une saisie, lorsqu’Excel repère une erreur, la cellule affiche un bref 

message commençant par un dièse # et indiquant sa nature. 
Exemples de valeurs d’erreurs : #VALEUR !,  #NOM ?,  #REF !,  #N/A (valeur non 

disponible, Not Available). 

 
 Repérer une erreur 

 
Quand une cellule comporte un message d’erreur, activer le bouton « Repérer une 

erreur », situé sur la barre d’outils « Audit de formules », affiche les flèches reliant aux 
antécédents qui contiennent également des valeurs d’erreurs, ce qui peut permettre de déceler 
les causes de l’erreur. 

 
 Vérification des erreurs 

 
Pour afficher la fenêtre « Vérification des erreurs », faites menu Outils > Vérification des 

erreurs. 
Cette fenêtre indique les cellules contenant une erreur (activez les boutons « Précédent » 

et « Suivant »), et elle peut aider ainsi à la résoudre. 
« Aide sur cette erreur » : permet d’accéder à l’aide en ligne. 
« Afficher les étapes du calcul » : affiche la fenêtre « Evaluation de formule », étudiée ci-

dessus au paragraphe Evaluation d’une formule. 
« Ignorer l’erreur » : l’erreur ne sera plus indiquée dans cette fenêtre, à moins que ne soit 

activé l’option « Rétablir les erreurs ignorées ». Pour l’activer, cliquez sur « Options », puis 
dans la fenêtre « Options », sous l’onglet « Vérification des erreurs », cliquez sur « Rétablir les 
erreurs ignorées ». 

« Modifier dans la barre de formule » : place le curseur dans la barre de formule pour 
modifier la formule. 

« Options » : affiche la fenêtre « Options ». 
 

 Marque et balise 
 
On peut paramétrer Excel pour qu’une cellule contenant une erreur affiche une marque (il 

s’agit d’un petit triangle à l’angle supérieur gauche), ainsi qu’une balise quand elle est 
sélectionnée. Le menu déroulant de la balise propose des options similaires à celles de la 
fenêtre « Vérification des erreurs ». 
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Dans la fenêtre « Options », sous l’onglet « Vérification des erreurs », cochez la case 
« Activer la vérification des erreurs d’arrière-plan ». 

 
 Référence circulaire 

 
Lorsqu’une cellule fait référence à son propre résultat, on dit qu’il y a référence circulaire. 
 
Une référence circulaire peut être utilisée volontairement. Pour qu’il y ait calcul itératif, 

Excel doit être paramétré en ce sens : dans la fenêtre « Options », sous l’onglet « Calcul », 
cochez la case « Itération ». 

Puis paramétrez le nombre de fois que la formule sera évaluée (« Nb maximal 
d’itérations »), ainsi que l’écart maximal entre deux valeurs. 

 
Il y a arrêt des calculs, dès que le nombre d’itérations est atteint ou dès que l’écart entre 

deux valeurs est inférieur ou égal à l’écart fixé. Si l’expression « Calculer » s’affiche alors sur 
la barre d’état, cela signifie que le nombre d’itérations a été atteint, sans que l’écart entre deux 
valeurs soit inférieur ou égal à l’écart fixé. 

 
 
 
 
 
 
 
 
 
 
 




